1password not connecting

my phone is FP3, and installed 1password… but it is not connecting, not possible to connect and validate my password etc…
Let me know if you have any idea…


Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

sorry, don’t know the app. But have installed it. Where do you want connect ?? to 1Password.com ??

yes to one password.com… you need an account…

Maybe this password manager needs your phone to pass the Google “SafetyNet” to work properly. Sadly /e/, as a custom ROM, doesn’t have this certification.

OK, sorry, don’t have an account and I would never pay for online password storage. And I would NEVER store any personal password online.
Why don’t use a FOSS PW manger like KeePass ??

thanks for the info… Keepass in not on Android and no sync between OS…

KeePassDX, Keepass2Android, and several others on Android. You gotta check first.
Keepass2Android has syncing built in, like KeePass. For trouble-free syncing those two (KeePass on desktop, kp2a on Android) are a good pair.

I prefer keepass2Android. Sync is perfect with my own hosted NC

1 Like


I had the same issue when I want to login into my 1password account.
Do you have 2FA acticated for 1password?

If yes, than deactivate it and try login on with the app again.
This worked for me
Tell me, when it worked for you too.

It worked for me but that’s a no for the OS. Lowering security features for synchronization? Nope.
Why is this such a big deal?

After disabling u2f, logging in, reanbling the u2f, the status notifcation shows: