After the installation 0.5 BlissLauncher keeps stopping

blisslauncher
xiaomi

#1

Hi,

I had a Xiaomi Redmi 3S with the software 0.2.
I installed the /e/ 0.5 (with OTA) and reboot the phone.
Then it keeps rebooting Bliss Launcher.
I tried to turn it off and on again : no success.


#2

Hi @tomekl assuming that now your issue is resolved as you flashed the ROM manually on your Redmi 3s. Will pass on this input to the team that for the Redmi 3s the OTA is not working correctly.


#3

Where do you find this 0.5? Can’t even find v0.2, server still offline.


#4

@pjmbraet the builds should be online by end of day today 7 Feb.


#5

Hi, I have the same problem on my Redmi 3S. With some tricks I installed Nova Launcher for now. I tried to clear cache and dalvik cache, but no success.


#6

Hi @darkvadd7 please can you share a log for the Blisslauncher crashing on your Redmi 3s


#7

I created logs but I can’t send them, do you have a tuto explaining this?
Thanks.


#8

You can attach the logs to the defect created in Gitlab https://gitlab.e.foundation/e/wiki/en/issues/43


#9

You can get a logcat as under

To get logs do the below 2 steps :

  1. on your device,
    enable developers options in settings (Settings > About phone > Tap Build number 7 times)
    enable Android debug (Settings > Developer options > Android debugging)

  2. on your computer,
    install adb connect your device to your computer,
    and run adb logcat from a terminal (you may have to accept an authorization on your phone)
    Next, try to reproduce the error. You will be able to see logs on your computer terminal.