Apps not working

I tried the following apps:

The apps are launching well, but I can’t connect, it loops or tell me there is a problem and to retry.

Pokemon Go needs Google Applications, which are not included in /e/. /e/ uses as replacement microG and there are people who successfully use Pokemon GO with microG. For example see this post on reddit:

1 Like

I will try this tutorial, thanks.

I think I don’t understand, I read that lineageOS with microG has signature spoofing, and /e/ is based on linagesOS with microG, so, do I have to enable signature spoofing one more time? Or maybe it’s not a full signature spoofing… I’m a bit lost… :stuck_out_tongue:

If I understand correctly, Pokémon GO uses the Google Maps API to get the users’ location and display a map in the app.

Unfortunately, I don’t think full support of the Google Maps API is implemented in microG. So many apps that use the Google Maps API (such as taxi booking apps) may not work yet.

But in the link @Markus has posted, someone succeed with microG.
I’m looking to signature spoofing support, using this tool to check.
I will try the NanoDroid method to deodex my rom and then enable signature spoofing with Tingle.

So, I succeed installing NanoDroid and get signature spoofing, but unfortunately, the two apps (Pokemon Go and Yuka) still not working and are stuck on login.