Bricked OnePlus Nord

hmmm, I wonder which one is for which device… Pretty sure I have the “global” one- AC2003…
Tried MSM 4 and 5 so far
I was never able to get the April update, /e/ said there was some issue with it and the latest one would fix it (clearly not haha)

still stuck at firehose fail

I installed Oxygen OS 10.5.9 following the guide above. Has anyone tried to fresh install /e/OS 1.0?

You can add me to this list as well.

I’ve been holding off updating to v1.0 because I’d seen people having issues with it. Received a fresh update in the list, so thought it could have been a fix so went ahead.

Now left with Qualcomm CrashDump Mode

Having not had a great experience with a Samsung S9+ last year I think this is where my Murena journey comes to a swift end as I cannot rely on stability with this platform. Quite simply it’s not ready for prime time.

same here.

-was on stable v0.23 with recovery v0.23.
-first stable ota v1.0 update lead to an installation error.
-according forum post i tried with manually updating recovery first to v1.0 but after that same installation error for the v1.0 rom
-saw second v1.0 ota update and thought now it is fixed, downloaded ota and installed, first boot qualcomm crasmode dump
-no chance for fastboot
-recovered phone with MSM tool to stock rom according manual from gadgetstouse com (edit: link was flagged?)
-all data lost

now i don’t know if i should try install v1.0 or v0.23??
i’m a little unhappy about such flaws in a stable version. was my first brick ever.

1 Like

I did a /e/OS 1.0 fresh install and it works.

1 Like

i did it with the manual from (cant post the link a second time, its in my post below)

i saw a tick mark with “use lite firehose”…

did you tick it or not?

maybe try this manual…

@sceriffo Howd you do it? Ive been following the various guides I’ve found but still stuck

With MSMdownload tool following the guides above.
First I downloaded the drivers like said here: Download Qualcomm HS-USB QDLoader 9008 Drivers & How to Install
Then I followed this guide: How to Unbrick OnePlus Nord using MSMDownload Tool
When connected to the pc in device manager the device need to be recognised as “Qualcomm HS-USB QDLoader 9008”. If so, you can start the procedure in msmdownloadtool to flash the original rom.

1 Like

And then I did a fresh install of the 1.0 version following the steps I did with the 0.19: Installation problems on OnePlus Nord - #28 by sceriffo

@rrumble I followed this and other guides but no luck. Cant get past the firehose thing. I did try the light firehose and that cause a sahara error.

Darn, I still get firehose error. no idea why

@elhdjrmlifq6 are you using Windows, if so, have you ruled out Drivers being an issue?

The trick is to have Windows Device Manager open alongside your “tools”. At evey step cross check with Device manager to see if a :warning: “Problem device” has occurred. In the first instance allow Windows update to try to resolve it.

unfortunately, tried installing the driver multiple different ways and no luck.
Ah yes, I did the same thing- I kept device manager open so I could tell that device was connected, etc.
One guide said to put windows into test mode which I think has been deprecated. I had to boot up from recovery to allow unsigned drivers. This got rid of the :warning:. Still no luck though.
Ive also tried 3 different types of USB ports

I spent a day and a half recently getting to grips with msm to restore a oneplus nine stuck in edl mode. When it works it takes about 5-6 mins, ha ha. Apart from the usual problems of trying a new process was my difficulty in using windows; I’m more used to linux.

Anyway, I turned the corner when I found a guide on oneplus community forum. I used the driver download from there, removed the drivers I had previously installed and then followed the instructions.

Of course it may be a coincidence that it worked when others attempts did not, but might be worth a go.

yeah this was a good guide, I definitely used it several times but always get stuck at the firehose thing.

Tried with uncheck “sha256 check”?
Turning everything off on windows: firewall, antivirus, wifi
Cleaning usb ports/plugs

hadnt seen that suggested anywhere. Will give em a try.

Anyone these days is using the e OS 1.0 installed via OTA without having any major issue on our OPO Nord??
I personally have the AC2003. I read few users with issues so before to proceed with the OTA update I want to be sure to not lose my data… (lazy to backup)
I currently have the 0.23-202204

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Don’t do it!
At least 4 people lost everything.
My phone is permanently bricked which is a $400 loss.
The update is clearly flawed and there hasn’t really been a response from support.
You say you’re too lazy? I would’ve backed up but couldn’t figure out how to.
Definitely back up and don’t use this update