Camera App Problems Since V1

Hey is anyone else having issues with the camera app since V1? Since the update, the camera app will quite often either save a photo with defects (cut in half for example), or sometimes not save it at all.

I updated to V1.1 in the hopes that it would fix but still having the issue.

Running /e/ on a terracube 2e

Has anyone else experienced this or know if there is a setting that will fix it?

Did a quick search of the forum but did not see anything similar to what I am experiencing.


Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

I posted about similar issues a few days ago:

Ah I did not find your post but that is very simipar to what I have seen, except I will sometimes get where the photo is not saved at all. I plan to test using open camera and see if it works ok.

For me the issues are the same, no matter if i use the /e/ camera app (which is essentially a older/modified version of OpenCamera) or the current OpenCamera release.

Today i realised that everything is fine when a take a picture with another app (e.g. a messenger).

So i messed around with some settings in the camera app and finally it’s working as it should. I disabled Use Storage Access Framework in the additional camera settings. Curiously it’s even working when i re-enabled Storage Access Framework later. Maybe some sort of permission hickup caused by the update.

1 Like

I am going to try that. Thank you!

Update: after i re-enabled “Use Storage Access Framework” the issues reappeared after a while.

Disabling the option fixed it again. I’ll keep it disabled for the moment and see what happens the next days.

I was wondering if there is any correlation between the camera and the default gallery app. Since I do not use the camera I can’t say if the problem exists here or not but…

On /e/ 1.0 Q and R (Essential PH-1 and Teracube T2e) the Gallery app is seriously broken. Needing to attach images to the forum I would run screenshots through Send Reduced / Phone Saver or do some cropping, etc. Everything seemed fine but when ready to attach images I couldn’t find them, anywhere. Thought it was a Media Storage issue so I cleared data/cache of that and rebooted.
Tried again but images still not created. Then I noticed in the notifications that it showed “Processing…”

For some reason Gallery would get stuck processing images, producing no output.
Disabled Gallery on both devices and installed Simple Gallery. No issues whatsoever with that.

I didn’t see the posts about camera issues until after. Made me wonder if Gallery is used in some way in processing the camera photos and partially responsible for the problems. A big if probably.
Both devices have been updated to 1.1 but I haven’t re-enabled Gallery to see if the issues are still present.