Can not sync with davx5 or

I would like to sync my contacts and my calendars from my synology NAS. That didn’t work, it says that it can not find the server. PW and Username are correct. Put calendars and contacts on eCloud/Murena and the same thing… username wrong or password or can’t find nothing.
i tried /e/ , /e/ Address book, webDAV and davx5… it kills me that i worked a few days ago and now it just doesn’t seem to work.
a few weeks ago it stopped to sync from phone to NAS, other way round always worked. Syn NAS syncs from outlook to NAS and back… no problem, only my FP4 with /e/OS 1.1-20220628199800 (Android 11) doesn’t work… can anybody help me?

thank you

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

I’m struggling with DAV sync since two years on /e/.

In my experience have never worked properly, both with the davx5 fork in /e/ or the one from f-droid.

I’m now on bliss, with davx5 fork, and the sync is at least buggy or unpredictable.

Contacts sync is working and predictable, instead.

1 Like

I could finally made it run. But have to keep an eye on it. Calendar seems to work now but contacts added on the phone are not synced… thank you anyway and have a good start into the week.