Cannot find "OEM Unlock" option on Samsung S9+

Hi All;

I’m preparing to try my first install. Per the install documentation :

Enable OEM unlock in the Developer options under device Settings.

    It appears sometime that the OEM unlock option is missing from Development options, especially on new devices. Please connect your device to the wifi and check of system updates. After a reboot, the option should appear.

I have applied all available OS updates, but this option is not showing up in the developers tools. I also did a search in the settings for unlock, but no “OEM Unlock” option.

I tried these options too:

but no luck

Thanks in advance for any help

I had the same issue with the S9+. I solved that with this. Then the install was easy.

Thanks for that. It worked for my S8.
It didn’t the first time I tried. But I had already enabled Developer Options and I hadn’t yet connected to any network.
Since it was unconnected it was not tricked about the date as it didn’t know what the real date and the fake date were.

1 Like