Cannot install Evernote

So I find Evernote in Apps but when I tap install, it does something for a split second and then goes back to “install” and nothing happens. I use this app a lot so if it’s not possible to have Evernote on /e/ then it’s quite bad for me :-\

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone


On my side, i tried juste some second ago ans that works (/e/ Q 1.2 on A5 2017).
Could you try to clean cache of Apps Louange, kill the apps and try again?

So I cleaned cache of Apps, did force quit and no it’s still the same! :frowning: Isn’t there some logfile maybe to look at?

from another thread I read you’re on v0.23 - is a newer version offered for your device to get a more current app-lounge version? if not, you should give the aurora app store client a try

as I wrote in that thread I would like to get newer version of /e/ but don’t know how - I hope someone will tell me if it’s possible.
Anyway I was able to install Evernote from Aurora store! Thanks for the tip!