Cannot view and related websites


I’m not 100% sure this is the right place to post this, so please re-categorise if you feel it’s necessary.

I am writing this via Tor, as Tor or a VPN is currently the only way I can access (and related domains) and murena,com (but not - I can view that with a normal browser).

When I try to view, and related domains in a normal browser, the sites do not load. The browser tries to load them for a long time and then times out. It is the same if I try to view them at work or at home (i.e. from two different IPs), on my laptop or on my mobile phone.

I have been in contact with a very helpful customer service person at the /e/ help desk (ticket number 9914122), and they informed me my home IP address had been put on the global block list. They have since removed it, but I still cannot view any of these websites without using Tor or a VPN on either device. My work’s IP was not on the block list, but I am experiencing the same issue there too. The browser I use makes no difference (unless it’s Tor Browser).

This affects everything from simply viewing those sites, to downloading /e/ OS updates and installing apps through the built-in app store.

If anyone can shed some light, I’d really appreciate it. It’s not a huge problem, but it is annoying!

I don’t think the forum can shed more light on this than the person responding to your helpdesk ticket.

But I’m curious of course , if you go to - what is written for you at “asn → asn”? its AS followed by a number, like AS7018. And if you want, as it’s not disclosing your IP, the “asn → route” field.

I’d guess if you can’t access the websites after someone actively unblocked an ip or ip ranges, it must be DNS. Do you do anything fancy with network software and/or set the DNS yourself - or if not, did you try another DNS than the one announced by your internet service provider?

I don’t think it is the DNS. I have tried removing the custom DNS I’d fed to the router, changing to a different one, and using the app InviZible Pro to use DNSCrypt to spoof my DNS, and none of these things worked.

It’s just strange that I can’t view them via my workplace’s wifi either, but other people at home and at work can. It’s just specifically my two devices that are affected, and only those specific domains.

if anybody else of the workplace wifi can open the sites, then really it is some config/app on your device

1 Like

I have the same problem. Can access this forum with wi-fi but it won’t work with my 4G connection (both in the same device). Couldn’t find anyother website with this problem.

Something like this occasionally comes up with access points (see APN settings) which only use IPv6. In such a case try to choose one that can use IPv4 and IPv6, or try to set the respective APN settings accordingly.

Example: Some apps seem offline without WiFi despite a working 4G connection - #2 by yvmuell - Fairphone 3 - Fairphone Community Forum

This happens at home, but also in other places like my office and my parents house. Can access this forum using wi-fi but can’t with 4G. But this hasn’t happened with other websites only this one so is not a big deal. Just curious about why this happens.

I sometimes do have the same access problems to /e/ related websites, but only when Hide my IP is activated in Advanced Privacy. Disabling it does the trick for me.

as has ipv6 connectivity, could be a bad ip6 route with the providers of both… but nobody want’s to disclose the non-working ASN? not that privacy specific, will only disclose the country/region - :slight_smile:

it’s possible you have different issues @Hermano + @e-opin, I wonder if both of you also have issues to access

1 Like

There’s been some small developments since I last posted. Yesterday I noticed I could view all /e/-related sites via both of my workplace’s wifi networks, so I thought I’d make the most of it and download /e/ v.1.5. After that had finished installing, I found I couldn’t view them through one of the wifi networks, but still could on the other.

I am able to view without any problems.

Because I can view the sites over 4G on my phone, I think Hermano’s issue is indeed different from mine.

My APN is AS9105.

I have Advanced Privacy switched off, and can view the sites with it switched on - which is expected, as I can view them over Tor anyway.

This topic was automatically closed after 30 days. New replies are no longer allowed.