Communication Signal -> microphone inactif

Bonjour,
J’ai un Samsung S 7 avec /e/ préinstallé.
Mon appli Signal fonctionne bien en messagerie simple.
Mais quelques essais récents en communication tph + video Signal montrent que le microphone ne fonctionne pas.
La partie video fonctionne bien. Je vois le sigle du micro : il est barré, donc il indique bien que le micro n’est pas en service. Malgré l’appui sur le sigle, il reste barré = impossible de mettre en service le micro. Le haut-parleur fonctionne normalement : j’entends mes interlocuteurs mais ils ne m’entendent pas.
Quelqu’un a-t-il une idée pour solutionner ce défaut ?

Bonjour,

merci pour votre achat et désolée pour le problème que vous rencontrez.

Êtes-vous bien sur la dernière version d’/e/OS disponible ?

  • Paramètres > À propos du téléphone > Mises à jour System, cliquez sur la flèche arrondie en haut à droite pour visualiser la dernière version et l’installer.

Bonjour,
Bien évidemment, j’installe soigneusement chaque MAJ que /e/ me propose.
La dernière installée est la 0.11-2020083170819. Ce jour, la flèche arrondie m’indique “aucune nouvelle mise à jour trouvée” [NB : comme indiqué dans le premier post, tph acheté avec /e/ préinstallé]
En ce qui concerne Signal, je télécharge régulièrement les MAJ dans Apps quand j’ai l’indication de nouvelles MAJ.

Qu’en est-il des permissions ? Celle du microphone est bien activée pour Signal ?

Les permissions suivantes sont accordées à Signal sur mon tph :

  • appareil photo

  • microphone

  • stockage

  • téléphone

Les permissions verrouillées non accordées sont :

  • agenda

  • contacts

  • position

  • SMS

C’est pour WhatsApp que j’ai tout verrouillé. Et pourtant ça fonctionne (en messagerie simple)

Question bête mais sait-on jamais, ce n’est pas un problème matériel ? Le microphone fonctionne bien dans les autres applications ? Vous pouvez tester avec “Enregistreur” ou “Camera” par exemples.

En mode “téléphone de base”, le microphone fonctionne normalement en ce moment.
Dans le passé, il m’a parfois fait de grosses complications sur ce mode “téléphone” : j’entendais mes correspondants mais ils ne m’entendaient pas. Cette période est révolue (il y a eu des MAJ de l’OS entretemps).
Par acquis de conscience, j’ai testé le microphone avec un court enregistrement. La restitution est bonne et distincte mais avec un niveau plutôt bas, même en montant au maximum le volume du haut-parleur. Cela pourrait-il expliquer que mes correspondants “Signal” ne m’entendent pas ? Y a-t-il un moyen pour remonter le niveau d’enregistrement du microphone ou bien ce niveau est-il déterminé automatiquement par l’OS pour éviter de saturer le son ?

Bonjour,
Je ré-active ce sujet car le défaut de microphone n’est toujours pas résolu sur mon Samsung S 7.
Je n’en ai plus parlé depuis novembre 2020 car j’avais rarement besoin de Signal en phonie, mais le besoin se fait sentir pour la période actuelle.
J’aimerais bien que la Fondation /e/ prenne en charge ce problème car je ne peux décemment pas conseiller à mes connaissances d’acheter un /e/phone avec un tel défaut à la base, même s’il ne concerne que les Samsung S 7

Après une courte recherche, je suis tombé sur ce sujet chez Gitlab


Il semble que ce problème de microphone défaillant a été résolu il y a 9 mois !
Comment se fait-il que la correction n’ait pas été introduite dans les MAJ. OTA destinées aux Samsung S 7 ?
La dernière MAJ OTA qui m’a été notifiée date de janvier 2021. (0-14.2021012999013)
Je l’ai bien sur appliquée aussitôt mais le problème persiste.

Juste pour un retour, sur mon s7 (SM-G930F) avec la maj nougat 0.15 et antérieures, pas de soucis de micro sur signal.

Ça ne t’aidera pas beaucoup

Tu es sur oreo?

Hello,

Un grand merci pour cette précision, car là il y a un problème !

Je suis encore sur Nougat (Android 7.1.2 sur mon tph) mais je n’en suis qu’à la MAJ 0.14 ! (voir la copie d’écran)

Jamais vu passer la 0.15 !

Ce ne serait pas une MAJ “developpeur” ?

Je ne fais que des MAJ OTA car je suis un utilisateur particulièrement peu doué en informatique !

Screenshot_20210321-221039.png

Ta dernière vérification date du 10/03/21, tu peux faire actualiser avec la flèche en haut à droite.

Je ne pense pas que ça corrigera le problème car ça marchait avec la 0.14 sur mon S7…

Bonjour,
Depuis mon message d’hier, le téléphone a fait une nouvelle vérification automatique des MAJ le 21 mars : pas de nouvelle MAJ trouvée. J’en reste donc à la version 0.14 pour l’instant.
J’aimerais bien que le support de /e/ se positionne sur le bug “microphone” donné comme solutionné sur Gitlab il y a plus de 9 mois !
Y a-t-il un correctif particulier à appliquer sur mon tph Samsung S 7 acheté pré-équipé de /e/ fin août 2019 et régulièrement mis à jour depuis cette date ?