"Confirm" buttons are not working after update to 1.7

Hello everyone,
maybe somebody can help me here.
Recently, I installed /e/OS 1.7 on my Fairphone 3+, with the automatic installer through the system.
Everything apparently worked fine, just like it always does.

But a short while later, I noticed that confirmation modals (like “Do you want to install this app?”) are no longer working. Sometimes, I can cancel, sometimes, I can tap outside the modal, sometimes I even have to close the app. But I can’t submit. When I tap onto the word, nothing happens. In a few instances, I also noticed this behavior also on other submit buttons outside of modal windows.

I can’t say if this occurred immediately after the system update, or if it is unrelated. I only know it happened after and I didn’t see this behavior before.

As you can possibly imagine, this limits working with the phone quite a bit. I can’t install apps any longer, I can’t change permissions for apps, the 2FA-app my bank uses doesn’t work anymore, etc.

Is there a way to find out which apps are running in the background? This way I could find out if there’s an app no longer compatible or something like that.

Any help is greatly appreciated!
Many thanks in advance.

Have you tried whether rebooting the phone perhaps helps?

But it more sounds like a measure against possibly malicious Apps (so you can’t confirm something possibly malicious) … Please check which Apps can display stuff over other Apps in Settings - Apps - Special app access - Display over other apps (or search the Settings for “display over”).


Thank you so much. That did the trick.
Since I also couldn’t deactivate “Display over other apps” I was worried there was a malicious app at work already. But it turned out a simple night mode app was the culprit. It makes sens to have it display above all other apps, but it didn’t let all the taps through, for some reason.

Deactivating that app helped. I can use my phone again! Thank you for your kind support.