D'camera crash and led notification

Hi I’m new on /e/ and on fairphone !
I changed my phone because the last one crashed on the floor :’(.
And now I’ve got some questions about /e/ and some apps.

  • I struggle to make good photos with my old phone and I was happy to get a new one to make new pics but, I failed to have unblurred pic and when I get to the parameter of d’camera, I clic on a box (don’t remind which one sorry) and since the app crashed each time I try to launch it !
    What can I do to stop that ? and how to take pictures with a good focus ?
    Thanks.

  • and i’ve got another question : how can I personalise the led notification ? (color, apps…)
    Thanks again.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Hi, welcome in the community :wink:

To reset Camera, go to Settings > Applications & notifications > Camera > Storage > Clear data

Open Camera (it’s the real name of the Camera app) is complicated to use since there are a lot of settings. Nobody reported a bad focus so far.
If you see a “Camera 2 API” in the settings of Camera, enable it to have a better quality.

I don’t know if it can be done, wait for other replies since I don’t have led on my phone.

Thanks for the quick answer !
I clear the data, I can launch the app ! Yes !
The Camera 2 API is enable, but the auto-focus isn’t still good. I don’t know if its the app or me, as my old phone was really bad on that and I don’t really used the photo app.

It’s not impossible that the auto focus may be slow to focus.
I personally always touch the screen to focus before I take a picture.

But if it doesn’t focus at all (even after a click on the screen), then there is an issue.

My friend try it, and same thing for him. When we click on the screen to focus, it doesn’t work :frowning:

A few days ago I also had a bad focus with the camera. So I focused manually and tried the automatic again. AF worked for me again.

Could you please try to download “Open Camera” (available in the /e/ Apps installer) and tell use if it works or not please ?

I tried and it’s ok. I don’t understand why the app already on /e/ dosen’t work…

So the app is still ok but I can’t find how to choose the resolution of the pic :confused: