/e/ login trouble

Since I was a crowdfunding campaign supporter I have received my e.email. As I tried to login with it on /e/ OS it give me a error message “No CalDAV or CardDAV service found”. And the account wouldn’t created.

The e.email itself works flawlessly. I can send, receive and encrypt my mails with it.

So what’ wrong with the account login from the phone?

Thanks for reporting this issue.
Since I can’t reproduce your problem, can you please be a bit more specific?

  • did this happen during the initial setup process or later (at which point)?
  • do you have any screenshots of the error message?
  • did you use the same upper and lower case letters for your login as during registration?

This would help to pinpoint your issue.

Hi Markus,

thanks for reply.

  • I wasn’t able to login during the initial setup process and also for now via “add account”
  • Yes, I use the same account credentials as I login via IMAP
  • I’ve also a .txt logfile. But I don’t know how to upload this.

Since you have a logfile, it would be best to create a bugreport for this problem and upload your logfile there (via “Attach a file” or drag and drop)

1 Like

So this would be the second one this week. :smiley:

1 Like

Done…

The new Update 0.1-201811292121 has solved the problem. Now I’m able to login on my phone. The /e/ drive arrears and start to upload my pictures. Works like a charm now.

Thank you for letting us know, that everything works now.

Hi I have the same problem cannot add my e account. I have a OP5T I have tried different ways and it fails every time thanks.

Have a similar issue. I installed the latest /e/ image to my Pixel 3 1.0-blueline. This also happen with the previous version 0.23-blueline. I can’t add my /e/ account to the phone. On the logs I can see a 405 Method Not Allowed and 504 password login forbidden.

Not sure if it’s just my account, the pixel 3 image, or something else. Note: I can login with those credentials on the website with no issues. It only affects the phone.

Is not the same msg as this post but might be related. Did this got solved? if so How?