Easy Installer fails halfway through (Galaxy S7)

Merci pour les réponses. J’ai pu rebooter.

J’ai refait toutes les manip présentées. Le téléphone présente le fameux e depuis 2h… On a voir

1 Like

Mlaheureusement le “e” est resté toute la nuit et le lendemain… sans que le téléphone ne veuille redémarrer…

Reboot into TWRP recovery

Now tap Factory Reset, then Format data and continue with the formatting process. This will remove encryption and delete all files stored in the internal storage, as well as format your cache partition.`

Reboot into TWRP recovery again

To be on the safe side and for testing, clear again:

Wipe > Advanced Wipe
Dalvik/ART Cache, Cache, System and Data.`

now, install/e/

En utilisant une version plus ancienne du /e/ ROM ça fonctionne parfaitement ! Merci infiniment !! Vive la libération

Bonjour @piero je lis ce topic et je comprends que Easy-installer n’est pas la methode recommandée pour installer /e/ ? Je me réjouissais d’avoir un telephone supporté par Easy-Intaller mais je me suis réjouis un peu vite ?

I tried using this method but when I choose update from SD cardit laods the file but is says signature verification failed.
Do you have any idea what could be wrong?
Thanx a lot !

Does TWRP show a check box for Signature verification ? If yes do not check this box to avoid the “Signature verification failed” message.

Thank you aibd This TWRP is the recovery menu inside the phone isn’t it? I only see an option to install update from SD but no checkbox. Could it be I have installed a to recent twrp with odin3.I installed this version twrp-3.7.0_9-1-hero2lte.img.tar
and I try to use this version to update e-1.17-q-20231109350746-stable-hero2lte.zip

I tried to upload a screenshot but that did not work.Not my lucky night I guess :wink:

Just discovered the twrp install failed. I am getting the classic recovery screen with the tiny letters Not a twrp menu.

So this page might help to explain Your first boot into TWRP.

This also fits with Easy Installer Samsung users fail to boot into TWRP – #2678

1 Like

This assumes I managed to install TWRP. I did 1 time but now it fails trying to reinstall it. Guess reboot has overwritten the TWRP.
Tried to install TWRP using the app. But its seems it will not install correctly and so the phone will not boot in TWRP.
Then tried to install TWRP using this method.installing TWRP.
The download goes well. I press start in Odin and home + vol up key to get in directly into TWRP recovery mode. But is unfortunately reboots back into android again.