Easy Installer on MacOS not able to download latest file Part 2

i´m refering to this thread, Easy Installer on MacOS not able to download latest file because i had to open i new thread because as a new user i´m not able to reply more then 2 times in one topic.

Mea culpa Ingo_FP_Angel, i misinterpreted your recommendation for whatever reason. now in the 2nd attempt with maaaat ´s help i was able to download the zip file, thank you.

I’m currently stuck in fastboot mode, if I’m interpreting this correctly because the device state is locked.

I have implemented the fairphone instructions according to the easy installer. After I got stuck, I tried the e/os documentation Install /e/OS on a Fairphone FP3/3+ - “FP3” to unlock the bootloader in the terminal but without success.

Do you have any recommendations for me on how to proceed.
Box

yes, it worked, i am now on 1.6-r-221129-stable.
thank you all for the valuable suggestions.
i tried the installation procedure on an older macbook with intel chip with mac os 10.15.7 (catalina). unlocking the bootloader worked fine here with the easy installer.
it looks like the easy installer is not yet optimized for the apple m1 chip/ macos 12.6.2 (monterey).
box

1 Like