Ecloud bookmarks gone

Am I confused, or did the ecloud bookmark manager vanish? I cannot find my imported bookmarks. Neither in app selection nor any other option. Did ecloud drop this app, is something wrong with my account or am I blind?

1 Like

I noticed the same thing yesterday

Checking on this. Will update

The eCloud bookmark app has been disabled temporarily. There was an issue on nextcloud which can seriously impact the performance of the app. The team is evaluating the problem and will come out with a timeline as to when it can be resolved and the bookmark app enabled.


The eCloud bookmark app should be enabled now. The team will be monitoring for any issues if they do come up.


Works for me. Thank you very much!

I can not connect “nextcloud bookmarks app” like before… Maybe a certificate problem
But with a browser it works fine

1 Like

Same for me here, I can see the bookmarks app on my browser, but the floccus extension does not work anymore, neither does the mobile app I use (“Bookmarks” from the /e/ store)

I get the following log from floccus extension:

2022-03-10T21:45:42.982Z Syncing failed with E019: HTTP status 503. Failed POST request. Check your server configuration and log.

Do you have any idea of what could be done to solve this issue?

Checking on this …will update

1 Like

Hello @Manoj do you have any updates on this? I have just checked today - the issue with floccus extension is solved, but the bookmarks app still fails: I keep getting the error message “InvalidServerDataError (-1) Invalid data received from Server. Do you have the bookmark application installed and activated on your nextcloud server?”

Pl can you raise an issue around this. I had checked with the team and this was the response (sorry, missed updating here)
…Sync API is disabled because its code breaks the server. It is reported in the bookmarks project too. In our gitlab we offer workarounds (floccus can sync to a file instead)…

So would this be the reason why my Floccus app/extension across all devices and browsers is suddenly saying “E017: Network error: Check your network connection and your account details?”

So I’m seeing pretty much the same issue that’s reported on Gitlab; Floccus isn’t working, can’t log in to the Nextcloud Bookmarks app, but can still access the bookmarks page from eCloud itself. Anyone else dealing with similar issues?

For me it is as @eugene_072 mentioned on GitLab at the moment. Will just have to wait it out until it is squared away.

1 Like

it’s still not working :smiling_face_with_tear:

I spent hours looking for a solution thinking I was missing something in floccus account config.

@Manoj is there no hope that bookmarks will work again?

Pl can you raise a bug on this here, The previous issue on this was closed, but it seems the problem has returned.

1 Like