Feedback for v1.3

Pl can a user raise this issue to update the Browser and webview to the latest version in Gitlab.
I know it should happen automatically but that has not happened.
Share the ID with me so that I can take it up with the team.

Updated: Based on the comment from the Development team have created a new issue here
Pl add your comments to the same

1 Like

I noticed that they were no longer there, so I enabled all the permissions, including this one. Nothing. I uninstalled and reinstalled the app, still nothing. Also tried to clear cache and app memory…

All good, but the auromatic change the theme to dark and night light doesn’t work. I use it wit sunset/sunrise. It worked well until the upgrade to 1.3.
Any workarounda?
I have to change it manually now.


Edit: I’m on FP4

Here is my feedback: The Bliss launcher is STILL BROKEN. I can not suggest /e/ to my friends and family until this is fixed: Icons moved without user action (#4841) · Issues · e / Backlog · GitLab

@Manoj An issue about browser update has already been raised a while ago, is there a need for a new one?

1 Like

Not necessary, will check with the team if it should be reopened or a new one created…It is one yr old :slight_smile: We are actively looking at other browser options but that is no reason not to update the existing one.
Thanks for sharing the issue

Update: Have reopened the issue. Suggest users add their comments in the Gitlab thread.
Based on the comments from the development team, created a new issue around this


It depends on position, I see: have you activated Advanced privacy?

1 Like

Samsung A32017 / e-1.3-q-GSI

I’m using OpenBoard instead of e-keyboard, cause of its amoled dark theme. e-keyboard is disabled.

Since a few weeks (e-1.1, perhaps) , OB seems to slowly lose functionalities, especially text correction. Checking this morning, Settings / Apps shows ‘This app is uninstalled’ :???:

I finally had to enable default keyboard, wipe OB’s cache and datas, uninstall it, reboot, install from F-Droid and configure has usual. Now, seems to work as expected.

BUT now the pretty annoying ‘text correction popup’ works in Browser x(

So, the encountered bugs seems to be linked to this ‘feature’.
Within Shelter this popuped functionality never was shown in e-browser and disappeared long time ago from WA with OpenBoard as main keyboard…

it seems that 1.3 remarkably improves battery life on my T2e.

With 1.2 i needed to recharge roughly every 48 hours, at the moment i’m way over 48 hours and still have ~40% battery left. We’ll see how this evolves the next days, but this would be a nice gain.

1 Like

I thought the same at first, but actually it was Advanced Privacy that had been turned off during the update…
I turned it on again, and get back to the previous battery life.
Hope this is not the same for you !

1 Like

Thanks for the hint. Advanced Privacy is enabled, but i only use the Tracking Protection.

I use Advanced Privacy, but only for tracking. Position is real and I get normal GPS coordinates on Organic Maps.
I turned it off and on again. Maybe this will fix the issue. I will report back in the evening. Thanks

Edit: turnig it off and on (Advanced Privacy) worked :slight_smile:


Hi! I just started using /e/ for FP4 a few days ago. I updated to 1.3 the very next day as it was already available.

I’ve been figuring things out and overall am very satisfied with the OS.

At the moment, the VPN (hidden IP) hasnt worked for the the last 2 days. Has anyone else had problems?

Also, I can’t add my gmail account to the mail client. Other than that it’s working quite well. Are there any fixes for these issues?

Hello Supernova @Sn1987a,

There has been a lot of discussion about Advanced Privacy and Hide my IP creating connection loss like this one.

Same goes for the /e/OS Gitlab.

Here is the main topic about AP, and the main documentation.

Everything is ok


No update to version 1.3 is shown on my Teracube 2e (2021).

1 Like

Teracube 2e (2021) is “emerald” according to the documentation. If I apply this here …

… then the latest available OTA updates (not builds offered for download to install manually) for emerald seem to be



You can see clearly whether you are on the dev or stable release channel in Settings - About phone - Android version (tap on it) - /e/OS version.

The build number in your screenshot matches the latest 1.2 emerald stable OTA update… new stable versions coming some time later than dev versions would be the intention behind them … Different Build Types


Thank you very much. Then I don’t have to worry anymore. You’re right, my build is stable.

1 Like

Updated my Oneplus 8T (Kebab) by v1.3, the fingerprint still not usable. Is there any plan to fix this issue?