Feedback for v1.3

/e/OS Browser and WebView from March 29th is now five major versions behind with one-hundred and seventy-five known security issues.

This is six hours tops of dev work to update, it isn’t even funny at this point.


I do completely agree with you. The team has come back with a lack of bandwidth explanation.
To be fair to the team, yesterday, 3 developers left the team. 2 on their way to the US for their higher studies, and 1 because of some personal issues. All the same, I am pressing the team to update this critical piece ASAP.


As an aside, I appreciate your responses and I wish them the best of luck on their new adventures.


Yes that’s it. I don’t think this is your issue with Signal.

I have exact the same issue as you with installed /e/ version: e-1.3-r-20220826212931-dev-FP3 (revoked in the meantime).

I have opened a ticket: FP3+ hang up after 10 seconds when I entered the unlock code after OTA update from 1.2 R dev to 1.3 R dev (#5970) · Issues · e / Backlog · GitLab

1 Like

Yep, gotta take those logs & open issue.

On the positive side, 1.3-r-20220824212931-dev-ginkgo has so far been much more fluidly to use, no lags at UI so far, like there was with 1.2-dev-ginkgo.

1 Like

FP4, received today v1.3 stable

1 Like

R 1.3 works fine on my T2e emerald device :+1:

FP4, 1.3 stable: when income call, third-part app Simple Dialer doesn’t open over other apps, neither on launcher (Lawnchair), only in the notification bar. It was ok since 1.2.

1 Like

Samsung S5 Neo: After updating to v1.3q no query for SIM card PIN, mobile not working.

FP4 preinstalled, no Problems with 1.3 stable so far.


Does it still have the permission?
Settings - Apps and notifications - [App of choice] - Advanced - Display over other Apps

1 Like

Pl can a user raise this issue to update the Browser and webview to the latest version in Gitlab.
I know it should happen automatically but that has not happened.
Share the ID with me so that I can take it up with the team.

Updated: Based on the comment from the Development team have created a new issue here
Pl add your comments to the same

1 Like

I noticed that they were no longer there, so I enabled all the permissions, including this one. Nothing. I uninstalled and reinstalled the app, still nothing. Also tried to clear cache and app memory…

All good, but the auromatic change the theme to dark and night light doesn’t work. I use it wit sunset/sunrise. It worked well until the upgrade to 1.3.
Any workarounda?
I have to change it manually now.


Edit: I’m on FP4

Here is my feedback: The Bliss launcher is STILL BROKEN. I can not suggest /e/ to my friends and family until this is fixed: Icons moved without user action (#4841) · Issues · e / Backlog · GitLab

@Manoj An issue about browser update has already been raised a while ago, is there a need for a new one?

1 Like

Not necessary, will check with the team if it should be reopened or a new one created…It is one yr old :slight_smile: We are actively looking at other browser options but that is no reason not to update the existing one.
Thanks for sharing the issue

Update: Have reopened the issue. Suggest users add their comments in the Gitlab thread.
Based on the comments from the development team, created a new issue around this


It depends on position, I see: have you activated Advanced privacy?

1 Like

Samsung A32017 / e-1.3-q-GSI

I’m using OpenBoard instead of e-keyboard, cause of its amoled dark theme. e-keyboard is disabled.

Since a few weeks (e-1.1, perhaps) , OB seems to slowly lose functionalities, especially text correction. Checking this morning, Settings / Apps shows ‘This app is uninstalled’ :???:

I finally had to enable default keyboard, wipe OB’s cache and datas, uninstall it, reboot, install from F-Droid and configure has usual. Now, seems to work as expected.

BUT now the pretty annoying ‘text correction popup’ works in Browser x(

So, the encountered bugs seems to be linked to this ‘feature’.
Within Shelter this popuped functionality never was shown in e-browser and disappeared long time ago from WA with OpenBoard as main keyboard…