Feedback for v1.5

I definitively don’t understand Android’s update haha

Same here on Samsung S9, one found the update easily, one needed multiple refreshes.

Still no available 1.5-r with FP4 stable, even if other users with same config seem to have it…

OTA update to Moto G 5G plus without issues, thank you!

Hi there! Updated to 1.5-20221028230215 on Fairphone 3+

Issue: the “recent”-button (according to the official google-name for this button), that normally opens thumbs of all open apps to switch between them or close all of them, does not work. every now and then touching it causes trebuchet to crash, showing a note accordingly.

the gps-issue (Feedback for v1.4 - #91 by beeblebrox), caused by the 1.4-update, is not fixed.

apart from these two flaws, update was quick and smooth. thank You!

have a good day!

I suggest you try

Settings > Apps and notifications > Show all … apps > 3 dot menu top right, Show system > Trebuchet > Storage & cache > Clear storage | Clear cache.

1 Like

I successfully updated my FP3+ from Android 10 1.4 to Android 11 1.5 (stable) and everything just works great. What a wonderful surprise. No data loss and a full Android version upgrade! Great work guys, I just donated to the /e/ foundation and encourage others to do so as well, keep up the good work :heart:

(FYI I’m in no way affiliated to the /e/ foundation)


Yesterday I received the Update to 1.5 and installed it on my FP3.
I am really thrilled, that it has Upgrade the OS Version to R.
Congratulations and many thanks to the development Team.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone


Samsung Galaxy S10e : 1.5 works has worked perfectly for three days, no bug noticed.

MMS are working very well even with SFR and Free french carriers ! I did not have to modify APN

thanks for you great work :slight_smile:

Yes, I had it yesterday, 4/11 (Italy, Fastweb carrier), even if the update screen said “28/9” and I had search for it daily.

All good, got it just now :grinning:

It seems I was just impatient…the R builds are displayed now. Thanks to the team for this work!

Hi @beeblebrox, did you fix this issue ? I deleted trebuchet cache and storage as suggested by @aibd but this didn’t solve the problem.

In my case it is not “now and then” but always. Since the update the “recent app” buton has not worked correctly once.

I will check if an issue exists in gitlab already.

The Advanced Privacy bug related to a loss of localization signal when disabling/enabling hide my location seems to be solved on my FP4. Thanks again!

I actually just found the solution thanks to this gitlab issue ((Star2lte) Trebuchet Crashes When Trying To Retrieve Running Apps When No Launcher Is Set As Default (#4520) · Issues · e / Backlog · GitLab).

Trebuchet crashes because there is no default launcher selected in the default apps. So just set up a default launcher app in Settings > Apps > Default apps and it will fix the problem.


yes! setting my launcher (lawnchair) as the default did the trick. now it works fine. thanks a lot!!


Just updated a FP3+ from 1.4Q to 1.5Q. Update succeeded, however the Account Manager app now appears to be broken: trying to manage any Google account leads to a blank app windows (synchronizing an existing account, adding a new account).

I can’t find a related issue on GitLab.

1 Like

Well done. FP3+ update without any problem. Thanks!!

1 Like

Nothing for the S9+ 1.5 update?

Spark with Exchange doesn’t work anymore on my FP4.