FP3+ speaker always on

Hey,
I just put e on my FP3+ and it works very nice. Only the speaker is always on when calling. Not the normal one for your ear. When turning it on by purpose it just gets louder, but I cant turn it off and I don´t find any seeting for it.
The OS is the latest one.
Can somebody help?

Thank you very much and have a nice evening!

Clemens

1 Like

I had the same issue with the FP3+ I bought from https://esolutions.shop – so with /e/ preinstalled.

Once I updated (OTA update through the Settings menu) to the latest /e/OS 0.12-2020111084009 (10 Nov 2020), the issue seems to have gone away.

Which version are you on, @Schmurgler?

2 Likes

Hi,
thanks for your answer! I have the latest Version 0.12-2020110282350 running.
Maybe I will try to go back to your version?!?

Have a nice day!
Clemens

Your

0.12-2020110282350 (0.12 2020-11-02)

is older than my

0.12-2020111084009 (0.12 2020-11-10)

Try updating from the Settings ↦ System ↦ (Advanced/More) ↦ Updater

2 Likes

Ah! Now I got it! Thanks! I will update!

1 Like

The update solved it! Perfect! Thanks!

2 Likes