FP3 won't boot - blue dots keep showing

Hello everybody,
i have a problem since yesterday evening. We were listening music using my FP3 and a bluetooth box when the phone went into shutdown suddenly because the battery was empty.
I connected the phone to a loading cable and let it load over night.
This morning, i started to boot the phone, but now the blue dots still keep on showing and the booting process doesn’t end. What to do?
In the Fastboot menu (i think it is) there is written “device state locked”. I already found other posts in this forum, but it didn’t help (as far as i understood them).
I also tried to use adb and fastboot as described in some posts, but when i connect the phone via usb to my laptop, the device is not found.
Can anybody help please?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone


Basically no FP3 knowledge in my brain :frowning: but as the battery is removable, what about removing it and wait 2~3 minutes before putting it back ?


Hi, thank you - but it didn’t change anything. Issue is still the same.

Hopefully will a more FP3-experienced user see your post and try to help you …

If you bought your FP3 from /e/ Foundation, you can write to support@e.email.