How to disable "Message Blocking"

Somehow “message blocking” has been activated on my Murena phone. How to disable it?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

If in the default Message app, try

Message > top left 3 bar menu > Blocking.

I am in the default app. When I tap on the top 3 left bars I see an indicating that says “Blocking” with a O-strike through. I cannot change it. I have looked through the various settings, and don’t see any way to make a change. Clicking on the “Blocking” indicator does nothing.

Do you see the same messages blocked behavoiur when running in Safe mode ? (From Power menu, long press on Restart.)

The text simply fails to send. Same behavior, but no message about “Blocking”

Meanwhile I found

Edit. You might check if switching off Advanced Privacy makes any change.

Thank you so much for engaging in this challenge! I turned off Advanced Privacy. No change.

BTW: Earlier today I did a “soft reset” to return all of my apps to their original settings (without losing any of my data). That, obviously, did not help either.

Are you able to make a judgement whether you think your issue is just the same as Gitlab #6900 ? Did you notice it is proposed fixed in e-1.12 ?

Do you have your SMS backed up at an acceptably recent date ? Maybe I can propose a workaround depending on your circumstances.

Is this the case ? Message will open and display your messages but the crash happens as soon as you attempt to use Message.

It is not the same issue. My app does not shut down. I get message that says “Message blocking is active”.

I see if I can figure out how to do the backup suggested in e-1.12. I am not a developer, so some of this stuff is confusing to me. I’ll keep trying, though!

May 22, 2023, 2:51 AM by

I figured it out! It is a problem caused by a filtering setting at my cell provider, and not the phone.

Thank you so much for helping me trouble-shoot this. I really appreciate you!