Installing e/OS on a Samsung Note 10

Hi everybody,
I try to install e/OS on a Samsung Note 10.
After the RECOVERY download I’m locked on the step 7. “Manually reboot into recovery” because I can’t power off the device.
I tried to press volume up + power for a long time → no result,
I tried to press power for a longtime → no result,
I tried to press volume up + volume down + power → after a while the device restart normaly (erasing th RECOVERY),

How to power off this f…g device before to restart with the recovery mode ?

Hi @Eriha welcome to the /e/ forum.

Use Volume down + Home/Bixby + Power to Force stop.

(… but it will try to reboot; so perhaps read on …)

From Your first boot into TWRP

Hi aibd, thanx.
However, Note 10 device has only 3 buttons : volume up, volume down and power…

I am sorry about that – I would have pointed you to but the button press section in incomplete.

The 3 button models sometimes use the connection of the USB power cable as a “fourth trigger”. I do not know at all for your device what makes the “Recovery button press combination”. You can usually get reliable information at but I do not want to point you to the wrong Note 10, there seem to be a few!

In general Force stop does result in a reboot, so you might have identified it with

"volume up + volume down + power’

as the Force stop … so now as said in the article you need to catch the device at the black screen and hit the “Recovery button press combination” at the correct time. I know that the non-Bixby button devices are even harder than usual.

Edit. Hi @Eriha I see your new thread Install on Samsung Note 10

A response here may help the next person to try to help you, to see what has worked and what has not. You will have studied other Samsung topics … the most frequent cause of this sort of problem thing is the button presses ( it is good to know that you can reliably change mode in the stock ROM); the other is that the recovery has not transferred at all.

Good luck.