Issues conecting my /e/ account on Motorola G7 Play(Channel)

Hello I’m having some issues after I installed /e/ OS, I cannot enter my account. I’ve already created one, but, when I try to sign in on my phone, it just throws an error message. Also, the screen on LineageOS based roms has a bug on the device I use, it’s quite known, i’ve found some roms that have disabled what causes the issue, the bug is that when you turn on the screen, it has weird colors, and it’s almost unusable to watch media. I’ve figured out that in every rom based on LineageOS for my device, with this issue, it can be temporary solved changing the display colors to saturated, however, I would like to see this issues solved, it’s really a not welcoming experience having this problems at the start.

(Thanks in advance)

Here’s my debug info, Log -

log is returing you a 401 unauthorized http status after being redirected from

In the first-time-wizard, did you add the server domain separately or just entered user+pass?

I did both, I tried with http and https, and with e.mail and the server, the same error message

if you add the account via Accounts → /e/ Account type, you do not need set the server, so I wonder if this is the cause of your trouble? you did create the account and you’re sure the password is proper?

In the log I see the usual flow → → 301 redirect to /.well-known/dav, so the client knows the caldav / carddav urls → authentication to that url/endpoint returns a 401

No ‘Authorization: Bearer’ header found. Either the client didn’t send one, or the server is mis-configured, Username or password was incorrect

I did what you said too, Configuration > Accounts, it didn’t work, now I’m just waiting to see if my phone gets updated to the 0.22, 'cause i had issues with the screen on my phone too

I have a OnePlus 6T and hitting this same issue… cannot get Account Manager to login to my /e/ (@e.mail) account.

Just updated to v22 today but same problem. Happy to post the log if anyone wants to take a peek.

Update: I am a plate head guys… It’s “” and not “@e.mail”.