Jodel app - impossible to configure

Hello everyone !

I installer the Jodel app from the /e/ app store but it isn’t working…

The app launches, I click “become a jodeler”, and then the app asked me for the localization permission. I press “Yes” but it’s impossible to go further. If I restart the app, it still ask me the localization permission.

Any ideas ?

Thanks in advance

Normally I would volunteer to test it for you, but damn! it has 23 trackers in this app :scream: so im not going too unfortunately… You should consider either not using it or find an alternative…

I’m sorry, i have just tried the app.with the same result. It seems, that the app won’t work without original play services.

1 Like

Wow ! 23 trackers !? Where did you see that ? I didn’t expected that much trackers…

So it’s impossible to get it work in /e/ ?

On Aurora on the screen of the app you are looking at if you scroll down it has an Exodus report which tells you how many trackers the app youre about to install has (Says 23 for Jodel). I also installed Jodel and ran ClassyShark app test on it and it reported 18 trackers in it. Personally I would avoid.!

It won’t ork on e and that’s very good because of the trackers :-1:

I just saw that today :

Will that run on /e/ ? Is it better for privacy ?

Looks very good. I would try using it on privat browser.

If you try, please let us know the result