Knab app installed from Aurora or Aptoid wont open


Several users have problems to open the Knab app, wich you can download from Aurora store.
ABN, Rabobank, ING and others works fine, but when i want to open the Knab app, you see een error that the link wont open.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

did the application work for you before?

I have similar issue with NewB (Belgian bank) which crashes after 1 second;
and with LinkedIn, which is blocked on loading screen.

I don’t know if these problems are related, but both apps worked until the middle of this week.

EDIT: GMail (I know… but it is for a work account) won’t load either. It is blocked on a nearly empty screen.

I was hoping to test this Knab but I guess it’s not available in the U.S. or something.

If one is rooted one could use something like MatLog to record a log and see why an app crashes or doesn’t run. More than likely the app needs something that the OS doesn’t provide (Google Services f.i.) maybe.

Hello again,

For your information, my problem does not seem related to yours (LinkedIn works again, my bank app would not open with the keyboard I had set as default (??), and GMail still doesn’t work but I don’t really care and I suppose it is not related).

For your app, I see that it indeed has dependencies on ‘Services Google Play’, but that’s also the case of other banking app that do work. It is possible that some technologies of Services Google Play that are required for your app are not yet functioning in MicroG, but I don’t know much about it.