[LIST] Apps that work or do not work with microG

To use the SNCF Assistant you need to install the Firefox browser (not nightly) from Apps. That’s what I did and it works very well.

1 Like

@nadavr That’s because the german ID Card doesn’t use a standart NFC “code”.
I am not aware what the background is, but I couldn’t scan german IDs with my stock Android aswell.
Polish passports, german passports and other passports worked back then.

In the list PayPal is listed twice. Once working and once with crashes.
I couldnt obeserve any crashes with my Fairphone 3+.

I would like to add some Apps to the working list:

App name Description Country gg
Consorsbank SecurePlus Banking de -
DAB B2B Banking de -
eBase Banking de -
DAB SecurePlus Banking de -
BUX Zero Banking de -
McDonalds Germany Fastfood de -
MeinMagenta Internet provider de -
Mein O² Internet provider de -
KFC Fastfood de -
Subway Fastfood de -
pr0gramm (Anti-)social media de -
WerStreamt.es Finding the right streaming service for a specific movie/show de -

Not Working with microG

App name Description Country
BeerWithMe Social media; you can send and see the status, but the App crashes when you want to look at the map de
McDonalds Austria stays white when launched at

And the already existing App Consors Bank need to be written together (Consorsbank)

Pl can you add these details to the main list at the start of this thread. It is editable.

Oh sorry, I couldnt find the edit option on the main list. Now I see I didn’t have the right to do so. Thank you.

Satellite (Sipgate) VOIP; de.sipgate.app.satellite; registration process seems to work, but the login with own credentials does not

:uk: The satellie app works for me :+1:
:de: Die Satelliten-App funktioniert für mich :+1:

My phone: FP2
Installed OS: /e/OS 0.16-20210422111901 (Android 10)
Gapps: NO
MicroG: YES (/e/OS System app | Modified: NO | Manually updated: NO)
Root: YES (Magisk)

:uk: What have I done? ( :warning: I am not sure that these steps are necessary. I just tried it, because until a few months ago all attempts had failed :warning:)
:de: Was habe ich gemacht? ( :warning:Ich bin nicht sicher, ob diese Schritte notwendig sind. Ich habe einfach versucht, weil bis vor wenigen Monaten waren alle Versuche gescheitert :warning:)

:uk: After reading MicroG / GsmCore issue…
:de: Nach dem Lesen der MicroG / GsmCore probleme
sipgate satellite login not possible

:uk: I just typed * # * # 2432546 # * # * in the phone dialer and waited a few seconds (according to some forum please do not press the dial button. Just wait)
:de: Ich habe * # * # 2432546 # * # * in den Telefonwähler eingegeben und einige Sekunden gewartet (laut einige Forum drücken Sie bitte nicht die Wähltaste. Warten Sie einfach)
GsmCore check

:uk: Then i installed the satellie app and entered login data. That’s it :grinning:
:de: Dann habe ich die Satelliten-App installiert und Anmeldedaten eingegeben. Das war’s

:uk: As you can see in the screenshot below (German)
:de: Wie Sie im folgenden Screenshot sehen können

:uk: I hope it maybe help someone
:de: Ich hoffe es hilft vielleicht jemandem

Hello
I dont know if I am thé good place to pose this question.

I still have problem to use Apps Neo Studio (for Neo Smart pen) on /e/OS.

Because I need it for my work…
Is there a way to use it ?

Hum, it’s possible to refresh this list or add detail when not work with type of phone ?

At this moment, apps working on my Samsung galaxy A3 2016 with /e/ 0.10 :

pm list packages --user 0
#default
package:foundation.e.blisslauncher
package:foundation.e.pwaplayer

#via aurora
package:com.nextcloud.client
package:com.revolut.revolut
package:org.leetzone.android.yatsewidgetfree
package:com.nextcloud.talk2
package:org.mozilla.firefox
package:be.bmid.itsme

#via f-droid
package:com.simplemobiletools.calculator
package:com.moez.QKSMS
package:com.shatteredpixel.shatteredpixeldungeon
package:com.simplemobiletools.calendar.pro
package:com.github.apognu.otter
package:net.openvpn.openvpn
package:me.hackerchick.catima
package:com.aurora.store
package:org.schabi.nxbookmarks
package:com.foobnix.pro.pdf.reader
package:de.nulide.findmydevice
package:org.fdroid.fdroid
package:is.xyz.mpv
package:it.niedermann.nextcloud.deck
package:com.simplemobiletools.contacts.pro
package:com.topjohnwu.magisk
package:com.x8bit.bitwarden
package:com.simplemobiletools.musicplayer
package:com.simplemobiletools.gallery.pro
package:io.anuke.mindustry
package:com.termux
package:com.simplemobiletools.voicerecorder
package:net.osmand.plus
package:com.vincent_falzon.discreetlauncher
package:com.github.gotify
package:eu.faircode.email
package:com.simplemobiletools.camera
package:com.simplemobiletools.dialer
package:it.niedermann.owncloud.notes
package:com.simplemobiletools.filemanager.pro
package:com.simplemobiletools.clock

HI, first of all thank you for giving us a way to avoid using Google. But I have some trouble with my bank app. The securipass isn’t allowed because the app says that the phone seem to be rooted. And this is not the case, I’ve seen all the posts about safetynet but I didn’t found a way to resolve my problem. Maybe someone can help me here. I’m running /e/ on a LG G5.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Hi @BenFR and @Manoj

My bank application like many others worked out of the box in the past, but now it says that SecuryPass is mandatory, and consider the device as rooted, even if /e/OS is a non-rooted system, but custom-android

To really working, the bank application need you to install Magisk application and use it’s MagiskHide feature in addition of the /e/embedded microG SafetyNet to get the SecuryPass validation.

One more column ?
or a mention in the beginning of the first post ?

There are some major updates coming as part of v0.17 to microG. Expect some of these issues to be fixed. v0.17 is still under testing and expected to be released for all users by end of May or first week of June.

6 Likes

It seem to me the list is not correct.
In the E-Foundation App-Shop I can not find these:

Comdirect PhotoTAN App
ConsorsbankBankin.|de
Consors SecurePlus

Does anybody know where can I find the aboce mentioned apps?

Not Working (on my Samsung Galaxy S7)

The list is editable you can move them to the not working part

PayPal | Banking; installs with SAI but crashes constantly
Spotify | Reported as working above. Apparently not working on Galaxy S9+ bought from /e/ store

These work on my Galaxy S9+ (SM-G965N) /e/OS 0.16-20210424112062

1 Like

Can someone with the necessary “trust” level in the community please add the following to the working list:
App Name = “Tangerine”
Description = “Banking”
Country = “ca”
gg = “no”

This is on a FP3, so I do not know if it will work on a device without a re-locked bootloader.

1 Like

Added Strava to the ‘Doesn’t work’ list. The app installs and runs, but hangs when trying to log in

I can confirm

Spotify | Reported as working above. Apparently not working on Galaxy S9+ bought from /e/ store.

This now works on the Galaxy S9+ (SM-965F) /e/OS 0.16-20210422111918

Pulled via Aurora Store. Spotify Version: 8.6.32.925

No, because we don’t know what apps have been tried and not tried. “Known to work” would be a valuable thing to know.

Added ‘Doccle’ (Belgian administration app)

Works perfect without Google. :+1: