[LIST] Banking Apps that work on /e/OS

BestSign App of Deutsche Postbank also works fine

3 Likes

Country Bank App
Norway Nordea Nordea Codes (Nordea ID) + Nordea Mobile
Ireland KBC KBC mobile (Ireland)
UK Wise Wise (formerly TransferWise)

I was able to set up SécuriPass (turn it on, choose a code, and access the (empty) list of payments awaiting approval) without Magisk yesterday, but I have yet to actually have to validate a payment with it. Is that a proof that /e/ 1.0 supports Ma Banque, or did the issues with that app occur during the approval of the awaiting transactions? Hope I did not lock myself out of online payments :sweat_smile:
I see lots of comments about v1.0 making things better for other apps, so perhaps…

Would be a nice plus to have “/e/ version used by the author at the time of editing the row” in the table above.

1 Like

Fideuram Alfabeto works on my FP4 and eOS v. 1

OP-mobiili and PIVO from Osuuspankki, FINLAND.

Finally with version 1.0 my banking apps started to work! This is huge, thank you /e/os team!!

1 Like

:fr: France → Crédit Agricole → “Ma Banque”

With /e/ 1.0, SecuriPass transaction validation works flawlessly as far as I can tell (notification, click, enter code, you’re set) without need for Majisk or any other root-hiding shenanigans. Bought a couple of books just now to test. Edit: Second purchase elsewhere OK as well.
(Fairphone 3+ bought preinstalled)

Great job guys·gals. :clap:

Edited the list; first Wiki edit there, hope I did not screw up. Dunno why every URL of the list is highlighted in the diff despite being apparently unchanged.

3 Likes

Santander UK not working, but I can see that other UK banks are, so I guess it’s time to move my account!

The app ITSME wont work. It is a necessary app for EID in Belgium

I can confirm that thise are working. If it’s counted that /e/ OS V1 even dev-build with ih8sn makes banking apps work, then I can say that folllowing apps for finnish banks are working:

OP-mobiili (fi.op.android.opmobiili)
Pivo (fi.op.android.lompsa)
S-mobiili (fi.spankki)
MobilePay (fi.danskebank.mobilepay)

First 3 requires ih8sn which apparently comes as part of stable build, but can be installed to dev-builds too, like I did. Last one, MobilePay worked also without ih8sn.

Have you tried ITSME app on /e/OS V1? I’m not Belgian, so I can’t complete a registration with the app, but it does open properly after install. I can go all the way to creating an account with my eID but logically I can’t complete that step.

I’m using Samsung Galaxy S10 and have installed /e/OS V1 into it. I can install OP-mobiili, but when I open the app, I get this message (rough translation): “The use of OP-mobiili has been denied, as your device is rooted. Problem may be solved if you update the OS.”

Does this only work with the Murena devices or what is the trick to get it working on a rooted device?

1 Like

I have Redmi Note 8T, so not Murena device. But with Murena devices running stable build V1, should work out of the box. The “trick” I use is ih8sn which is preinstalled at stable V1. It would be offtopic to go through all steps here, so I might write about it to banking apps how-to thread later on.

3 Likes

Itsme works for me on BQ aquaris x pro and /e/OS v1. Maybe try identifying yourself with your bank first rather than through federal services. (You must know as well as I do that not everything federal in Belgium works very well) I am with CBC/KBC and it works for me.

I have to choose. Itsme is working. Mybankapp’argenta’ is working. The pay app 'bancontact ’ isn’t working. :frowning:
Bancontact is not inside my bankapp.

I can choose bancontact when i’m root. But when I’m root it is not possible run itsme :frowning:

:disappointed_relieved: Maybe a patch will come to fix it. I hope for you.
Never try to use Payconic inside CBC.

I wrote some guidelines at here:

Answering this as own post, cause can’t edit my previous one to add just link. But since offtopic in here, I won’t cotinue this here any more than this

1 Like

I successfully installed the new (blue) DKB Banking App from App Lounge and it works fine. The only thing I have noticed is that you can’t use fingerprint for security confirmation when you want to send money. But you can use the PIN instead.
I haven’t tried the TAN2Go-App from DKB yet…
I am on a Samsung Galaxy S7 with /e/OS 1.0 Q.

Hi there,

with my GS290 and eOS 1.0 the follow Bankingapps works fine…

  • VR Banking - Deine mobile Bank
  • VR SecureGo plus
  • V-Pay - Pay - Deine Bezahl-App

greetings

Stefan

ZKB Access and ZKB TWINT work fine for me (eOS 1.0).

UK bank Smile’s app still does not work on v1.0 :frowning: . It presents a message saying

This device does not meet the security requirements for this application