MMS issue with Fairphone 3 and Orange operator

Hi everyone,

I’m a new e/user on my F3 and so far, I appreciate the OS! (okay its been only one week - I need more time to really shape my opinion).

Even though, I encounter an issue I dont manage to fix even after reading a lot of conversations around here: I cannot receive or send MMS.

My 4G it’s okay.

I’ve checked my NPA - it looks okay according to what I read on orange website and this forum.

Still, no MMS :frowning_face:

What can I try next to solve this problem ?

Thanks a lot !


EN FRANCAIS

Bonjour tout le monde !

Je suis une toute nouvelle utilisatrice de l’e/os sur mon F3 et jusque là, j’en suis assez contente (mais je confirmerai cette première impression plus ; pour l’instant ça ne fait qu’une semaine que je l’ai installé).

Par contre, je rencontre quand même un problème que je n’arrive pas à résoudre : je ne peux pas recevoir de MMS.

J’ai la 4G.

J’ai vérifié l’apn et mis à jour selon les données trouvées sur le site orange + sur ce forum.

Pourtant, toujours pas de MMS :frowning_face:

Que puis-je essayer d’autres ?

Merci d’avance pour votre aide !

Pauline

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Perhaps something shows up via the search …

https://community.e.foundation/search?q=mms%20orange

Thanks but the topic is from november 2019 and only talks about APN… Like I said it before, I already did that with no success…

In Settings - Network and Internet - Mobile network …

  • Is Wi-Fi Calling enabled or disabled? You might try to switch this for testing. When it’s enabled, Calling preference there might play a role, too.
  • Is VoLTE enabled or disabled? You might try to switch this for testing.
  • You could set Preferred network type to 2G for testing.

Hi @AnotherElk,

I’ve tried 2 of your suggestions : 'switched Wi-Fi calling and set 2G as preferred network but it’s not helping…

For the last one - VolTE - I cant find the parameter? :astonished: Where is it ?

It seems whether it’s there would depend on whether your mobile network provider supports it for your actual phone or for your mobile plan. In general the Fairphone 3 and /e/ support it.
But it shouldn’t matter much for the issue now if it’s not there.

Looks like it’s not the network’s fault then.
SMS are working for you?

Okay, not looking harder then.

I was thinking asking help to orange but it might be pointless if its not a network issue, though?

Yes, SMS are working. The thing ianthat a lots of SMS are automatically converted to MMS now so that I dont receive them.

I am using the SMS app pre-installed on e. I tried to make signal my default message app but I have the same issue though.

I am feeling desperate :sob:

It can’t hurt, maybe they can see something helpful from their side.
I’m merely speculating from the distance.

Of course, I will try everything anyway. I call them today and I will let you know !

As far as I know, MMS will require a data connection (3G or 4G).

I’ll test the reception with asking someone to send a MMS with delivery confirmation (“Accusé de réception” ?).
If the MMS is shown as delivered, then it is a software problem.
If not, it’s a network or setup problem.

For reference, this is working for me as today :
image
image

I’m doubtful about Orange help for a custom ROM on a phone they don’t sell …

Could you please :

  • disable WiFi
  • dial *#*#4636#*#*
  • choose “Phone information”
  • copy/paste screen here, hiding IMEI & IMSI
  • a bottom in the same screen, choose “Immediate” in “Cell Info Refresh rate” and check you not only have GSM (you should see LTE or WCDMA)

Also check here : https://couverture-mobile.orange.fr/mapV3/siteshs/#/

mmmh these infos are send out by our provider. I had to setup nothing. but comparing your settings with mine I see several differences. So I did a quick search and found this:
https://www.apnsettings.org/france/orange-fr/ and https://assistance.orange.fr/mobile-tablette/tous-les-mobiles-et-tablettes/depanner/probleme-avec-un-service-d-orange-internet-sms-mms-mails-cloud-tv/mms/configurer-un-apn-internet-et-mms_192948-738196
Both have not your settings. So can you try with the settings defined here and tell us if it works now?
APN is orange not orange.fr
APN Type is default not default mms
Name of the APN is Orange Internet

Was this post for me or @p.rcto ?
I have no problem with MMS, it’s @p.rcto having some :wink:
I can however test the settings in your post, will post back ASAP.

If so I would have replaied to your statement directly or quoted you

Oh, sorry :frowning:
Reply to users seems not to work every time here, so I was wondering.
I.E. in my previous post I was replying to you, but it’s listed as “normal” post.

To be really-really sure it’s not an APN issue, I’ve checked again and even try your parameter @smu44 but actually it turns off my data connection (no more 4G). I think it’s because my operator is Sosh, and not Orange… Here is what I have set up (didn’t make it up, I found it on a forum) :

Screenshot_20210213-140602_Paramètres
Screenshot_20210213-141715_Paramètres Screenshot_20210213-141724_Paramètres

@smu44

Here are my phone informations:

Screenshot_1 Screenshot_2 Screenshot_3

My bad, I was not precise enough in my topic : my operator is not orange but sosh (actually, I though Sosh was using orange’s network so that’s why I mix it up). Anyway, I tried through Sosh assistance but it failed.

Hi @p.rcto,
I could get my hands on a Sosh SIM and tried to send and receive MMS (photo) with both listed APN (mine and yours), everything went fine.

Everything looks good to me.

So, next step will be to investigate wether your device is not receiving the MMS at all, or if they get lost by any way …

Hi @smu44,

Thank you soooo much for your help and your time…

To do that - if I do understand - I have to make the test of the delivery confirmation. Am I right ?