My First Test and Problems with TomTom GO

thank you for your work.

I installed the current ROM on my POCOPHONE F1 the day before yesterday and I think it’s great.

Here are my experiences

  1. Yesterday came the first update but I could not install it. The phone has always booted back into the system.
    My solution was to install the latest TWRP version. Now it works.
    But otherwise your instructions were great. Downgrad from 9 to 8, etc. Everything worked fine.

  2. TOMTOM GO is not working properly.
    The app starts, but after a while comes the message. It is not possible to connect to TomTom
    Wifi and mobile data work well.

I found a reference to GOOGLE services in this thread.

That could have something to do with the MicroG settings ?. Does any of you have an idea, or does tomtom go work for you?

Best regards

Hi there, I looked TomTom Go App up. You should probably go to there forum and ask them for a some help here. You will have to sign in. Once you get it working, you can download maps offline as well. IF you are running Google services it I read that it overrides TomTom Go and there are a lot of threads that say that Google will not allow third party GPS navigation apps to work…I find this hard to believe though. I hope this helps.

So hi again,

thanks Joe1 for your answer.

I found another reason.
I have again made a current Lineage on it. And then gapps nano
I installed TOMTOM mobile (go) with the Yalp store.
Then it still did not work.
Only after I registered at Googlestore I could start TOMTOM.
So it seems that TOMTOM requires a registered GoogleSore.
TOMTOM can not be faked by GoogleFakeStore.
These are my last findings.

Thank you for the interest.