Noise Reduction option : how to unckeck it?

When I call, using my Galaxy S7, many of my contacts complain about an terrible echo on their line.
I would like to uncheck the ambiant noise reduction feature in order to try fix this issue.
Unfortunately I can’t locate where that setting lies.
Do someone knows the path to get rid of this option, if any ?
Thanks for your advice.

Same question. No answer in a year? Did you find a solution? Thanks!


It has been fixed, but I don’t remember how !


That’s too bad! Do you remember if it was a software or a hardware solution (some people on the net say it’s due to the phone protection, others say it’s due to the back microphone…)… Thanks!