Non-responding SMTP interface

Hi - the SMTP interface on the server is not responsive. I’ve checked that with différent mail clients and on différent devices.

IMAP works great - always
SMTP works sometimes, just for one mail, but it blocks conversation most of thé time.

What could that be ? :-/

Any other of my mail accounts is working. SMTP on port 587 - no issue at all !!

Are you checking with these settings

Same for me since i installed a k-9 version from the fdroid repo.

Works fine with fairemail now. :wink: with k-9 i always get a working imap connection but smtp cant be reached. Gave up at the end and switched the client.

I have trouble accessing my mailbox via IMAP and Evolution. Takes up to 2 minutes. Maybe there is something under heavy load.

Yeah, synchronisaton takes time. But 2 min is still acceptable for me :wink:

I tried different mail clients on différent devices using thé right configuration as indicated in thé link above

But, the problem is always the same : the SMTP interface refuses most of the connections.

I always use the configurations in the link. And they worked rarely. I was able to send 2…3 test mails.

I think it could be the first mail after resetting the pass word that passes. Or the first one after a certain period of time. But I’m not sure of it.

Then it blocks any connection.

Other SMTP connections to other serveurs with the same parameters work fine (port 587, etc.). That’s why it is so difficult to understand …

This is my error message trying to send a mail with k9 mail. Tried reconfiguration several times. Lo
gs are saying unable to open connection to smtp server.

Like i said above it is working with fairemail without any issues :slight_smile:

I have had the same socket-time out problem for a few days nows, with the /e/ default mail application.
And i checked configuration, everything is fine.

FairEmail did the job perfectly - I tried twice - although I still don’t understand why my 3 other mail clients failed…

Thank you so much for this hint … :wink:

Is there already a solution here? Unfortunately, I also have the same problem and can’t get any further. All settings are as in the examples. I have tried it on my smartphone as well as on the PC under Thunderbird. Always with the same result: Couldn’t connect to host…

Well, FYI, I’m using thunderbird on the desktopo and K9 on mobile working just fine. No murena stuff. I’m suing the for both and email <…>, and it works, including SMTP, no tjust IMAP.

I’m really glad that it works for you on both smartphone and desktop. unfortunately, this does not help me here so, are there solutions to the problem?

FYI (special attention to the manual config):