Online account of GNOME desktop linux not syncing

I just done a fresh install of Debian 11 (Sid branch) using the GNOME desktop on 3.43 version.
I was previusly on Debian 11 Stable which is on GNOME 3.38.

On 3.38, everything worked at first but then worked but with troubles since the ecloud.globale goes to murena.io. I update my login URL switching from ecloud.global to murena.io and everything goes back to normal.
On the 3.43 in the other hand, it’s not working (in fact not everything work). I can log, with bot URL ecloud.global or murena.io, but contacts and agendas not syncing at all. I can acces files with DAV in the browser files but that’s it. Even my murena mail box is not available to sync…
I post here but i don’t know if it’s a GNOME trouble or a nextcloud frmo Murena trouble.
ANyone experiencing the same ?

I’m on sid with gnome 3.43 and new contacts created in gnome-contacts get synced and changes back-synced too - remote is not murena, but a v24.0.6 nextcloud

I know there’s a Nextcloud running in background behind the murena.io.
I can’t even try to create new contact or anything because the CALDav or CARDav are not there at all.
Agenda or Contact only show me local acces. But in the online account section in GNOME settings, it shows me i’m connected to my nextcloud in murena.io. I can selecte which part i want to sync to (Contact, Calendar, Files)
And i have acces to files, i don’t understand why contacts and agendas doesn’t show up …
So, you don’t have any troubles with the pretty same configuration obviusly, i don’t understand what i am missing !

see activity of the last few days at Change ownCloud/Nextcloud base path to /remote.php/dav/ (#67) · Issues · GNOME / gnome-online-accounts · GitLab → and issues 109 / 149.

I haven’t the time to dig into why I don’t feel affected. Accesslogs to the /carddav/ and /caldav/ endpoints from evolution data-server don’t show errors (my own nc instance)

REPORT /remote.php/caldav/calendars/tcecyk/app-generated--deck--board-1/ HTTP/2.0" 207 6403 "-" "Evolution/3.46.1" % 1.227 TLSv1.3
PROPFIND /remote.php/carddav/addressbooks/tcecyk/contacts/ HTTP/2.0" 207 380 "-" "Evolution/3.46.1" % 2.228 TLSv1.3

Maybe it’s on account creation when you changed domains?

I don’t think so. I have the same issue with the upgrade to Fedora 37/Gnome 43. Earlier today on Gnome 42, I had no issues. Anyone any ideas?