Phone vibrates during calls


I have turned off vibrate options everywhere which seems to work, except for, when I am on the phone talking.

Sometimes the phone will vibrate for no apparent reason, as if there were notifications, but yet nothing new seems to be happening. I’d prefer that the phone doesn’t vibrate while talking (for now, I try to only make calls using a headset).

Is there a way to turn off vibrations everywhere ? (wishlist: a single setting “turn off vibrate for everything”), especially

Is there a setting that is specific to making the phone vibrate while in a call ? (maybe some special notification setting I didn’t find?).


(phone is pre-installed Samsung S8)

Maybe have a look at the call app setting.
If you open the call app, like where you have your favorites, call history. There are three vertical dots in top right corner. Click there and Settings.
Now have a look in the item Sounds and vibration.
There are special options which trigger vibration, when you are in a call.

Hello inbu,

Thanks, I’ve looked in to that, all vibrate options are already set to “off”.

I think the cause might be the “vibrate when waking up the screen while it’s locked” thing. When the screen is off, if I press the bottom of the screen the phone lights up and vibrates. This is possible what’s happening when I’m on the phone (because of the way I probably hold it).

Is it possible to disable this option (vibrate when pressing the bottom of the screen) ?