Plus de réception de nouvelles mises à jour - Comment faire?

Bonjour,

Je possède un téléphone Fairphone 3, acheté sur le site de e foundation.
Il a été donc livré avec le système /e/OS Androïd 9 d’origine (donc officiel).

Depuis la dernière mise à jour effectuée en avril 2022 sur mon téléphone FP3, je n’ai plus reçu de nouvelles mises à jour.

La dernière version installée est la version 0.23-p-20220406176461-stable-FP3.

Puis-je espérer une nouvelle version de mise à jour pour ce système ?

Sinon, comment procéder pour maintenir à jour mon FP3, en termes de fonctionnalité et de sécurité ?

Merci d’avance pour l’aide apportée.

Cordialement.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

2 Likes

Bizarre car la version 1.5 pour le FP3 est sortie…

Il n’y aura plus de mise à jour pour la veesion “/e/pie” qui a été abandonné.

Si tu veux une version plus récente, tu dois mettre à niveau vers une version “q” ou “r” ou “s”

Du coup, il doit faire comment :thinking:

Malheureusement installation manuelle. Mais tu peux aussi le faire grace au easy installer ce qui est bien plus facile

1 Like

Déjà, lire la f*** doc :wink: /e/OS Version Upgrade

2 Likes

Bonsoir à tous,
merci pour votre aide.
Je vais effectivement commencer par lire les différents documents, notamment celui concernant l’easy installer.
J’aurai sûrement besoin d’autres informations concernant la mise à jour.

A bientôt.

Bonsoir à tous,

Pour effectuer la mise à jour de non téléphone, je compte utiliser Easy Installer.

J’aimerais savoir s’il faut débloquer le bootloader de mon FP3 tournant sur /e/OS pour effectuer la mise à jour de l’OS?

Si oui, faut-il le faire avant l’utilisation de Easy Installer, ou bien pendant son utilisation?

Faut-il suivre la procédure de Fairphone (https://support.fairphone.com/hc/en-us/articles/360048646311-FP3-Manage-the-bootloader) pour débloquer le bootloader, ou bien est-ce que Easy Installer peut le débloquer?

Merci d’avance pour votre aide.

Cordialement.

Durant le processus, l’ easy-installer demandera à ce que vous débloquiez le bootloader.