Problem adding /e/ cloud account to phone

Hi, I’m unable to add the /e/ cloud account to the phone. this is part of the log I’m getting:

Error: Can’t find CalDAV or CardDAV service

I can login to the account without problems on the browser.

Is this happening in Settings > Accounts after logging in?

This help?:point_down:

Excatly, this is happening when trying to add the account on Settings->Accounts → /e/
with my /e/ email and selected password.

It seems that i should open a ticket on Gitlab.

The “405 method not allowed” in your log seems curious to me. You have tried simple actions (but sometimes overlooked in frustration) like restarting the phone, changing your login password, removing the account from settings > rebooting and trying again?

*Something else I thought about. You wouldn’t be mixing up your eStore login info with your eCloud login info would you? May not be applicable but could be if you have both. Doest appear to be this based on log but as I am a newb when reading code I could be wrong.

i did almost everything you detailed there except for changing the password (of the ecloud) .
still, don’t think that’s the problem as i can login to the ecloud account on the pc browser…
“removing the account from settings > rebooting and trying again”
I don’t have anything to remove, as i can’t add it on the phone.

Okay thanks for this. Well I am not sure. If I was in your shoes the next step for me would be a password change. From there I am not 100% sure but as a last resort I would try a factory reset.

*are you using the same data/network connection on both your computer (that is working) and your phone (which is not)?

*also, did you flash /e/ yourself or did you buy your phone from the /e/store?

Makes sense, just making sure nothing is there and everything is cleared out. Have you added any other accounts here (non-/e/ accounts) successfully?

Is your login (aka email) AND password made only of a-z A-Z 0-9 chars ?

No, it contains symbols too.
is that a problem?

Haven’t tried.
To be honest, it’s not for my daily driver, as I’m not so desperate for a solution.

It would be worth trying without symbols …