Problems with installing /e/ on my OnePlus3T

Hello I am new to /e/, but I installed LineageOS a couple of months earlier.
So I already knew how to install a custom ROM.
But the Problem is when I am trying to sideload /e/ to my OnePlus3T using TWRP, it starts but at around 46% in the console, but then just hang on.
I also tried to installed it directly, but even then it hang on.
Does anyone know how to deal with this issue?

It sounds like a buffer is waiting to empty somewhere. Wait for a while and see if it progresses. I don’t remember any such issue with my 1+3T, but I often just walk off and return a little later to finish the install.

I even waited 1 Hour, but now I have a different Problem … when I am trying to update i got the Error 7. Every time. Even when trying to upgrade to OOS.

I have never seen error 7. A quick search on the web suggests either a bad recovery, or re-flash the latest firmware. + modem files. Probably best to do the search and follow whatever seems to match what you are seeing.

I’ll tried a lot, flashing different firmware, flashing different twrp, different versions of /e/, LOS. Only OOS works.