Quel smartphone compatible /e/ avec un écran maxi de 4.5"?

Bonjour,

J’ai actuellement un smartphone Lenovo A1010a20 mais malheureusement, il ne figure pas dans les téléphone compatible.
Je souhaiterais donc acquérir un téléphone d’occasion afin d’y installer /e/. Mais je voudrais un téléphone avec un écran le plus petit possible (4 ou 4,5" max)… Apparemment, tous les smartphones donnés dans la liste ont des écrans de 5" et plus.

Sauriez-vous me conseiller un smartphone de taille modeste (4.5" max) qui serait compatible ?
Merci.

Je viens de faire ma première installation de /e/ sur un Samsung Galaxy S 7 edge,
ça me paraît trop fragile, trop grand pour les poches et ça glisse des mains.
Je serais comme toi intéressé par un modèle 4g de petit format pour remplacer au quotidien mon iPhone 5s.
Peut-être le Samsung Galaxy s4-mini ?

Salut,
J’ai acheté un Nexus 4 d’occasion ; il n’a pas encore été livré, je l’attends. C’est un des plus petits que j’ai trouvé disponible… 4.7" quand même… =/
Je vais plutôt opter pour une installation de Ubuntu Touch.

Je suis d’accord, ça serait chouette d’avoir un petit téléphone. J’ai actuellement un Sony Xperia XZ1 compact (4,6’’), très performant, malheureusement il n’est pas dans la liste des smartphones compatibles, mais si ça venait à arriver je passerais direct à l’essai de /e/ c’est sûr. Ça fait tellement longtemps que j’essaie de me débarrasser de google, je serais aux anges :wink:

1 Like

Bonjour Tout le Monde,
Comme je l’ai dit plus haut, je me suis donc procuré un Nexus 4. J’ai installé la dernière mouture de /e/ mais j’ai été confronté à ce bug => https://gitlab.e.foundation/e/apps/BlissLauncher/issues/35 qui a été décelé il y a environ 1 an et qui n’a pas été corrigé.
J’ai donc essayé Ubuntu Touch… interface très sympa et plutôt ergonomique mais des fonctionnalités de base comme la possibilité de tri des contacts par le nom plutôt que par le prénom qui n’existe pas et n’est pas prête d’être entreprise. Et également des problèmes avec le bluetooth font que j’ai, pour le moment du moins, mis en suspend cette possibilité d’OS.
Pour finir, je me suis orienté vers une ROM non officielle de Lineage (16.0) sur XDA. Et le truc marche super bien. J’espère que des développeurs continueront le développement, à défaut la maintenance, de cette ROM.
=> https://forum.xda-developers.com/nexus-4/development/rom-lineageos-15-1-t3758779

Lisez ce sujet :