Samsung Galaxy Tab S5e blocked after update to /e/OS 0.22

Everything was working fine. I already updated several e/OS version.
This morning i did as usual to update to 0.22 . After reboot, my tablet is blocked at the first page…
Can someone tell me how i can manage ?
Thanks a lot

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

That’s why we are testers, reinstalling previous edition, should solve the problem

Yep !
Is there a way to reinstall previous version avoiding wiping my datas and apps installed ? Yes, i know, i should have made a backup, but i didn’t :frowning:

Try to delete only DALVIK / ART & cache from inside TWRP

Sorry, but i can’t manage it…
I tried with OS 21.q , 20.q, 19.q and i get the same error with TWRP : adb failed to map file sideload/
Also tried with the .zip in the sdcard and install, same error.
The TWRP is the one i used for the first installation !
Any idea ?
Thanks for your help.

I’m using TWRP 3.5.1_9.0

Sorry my downloads were bad.
Back to 0.21 now.
Thanks for help