Screen Timeout ineffective

Hi everyone,

I’v set up Screen Timeout to start after one minute of inactivity but it doesn’t work for at least one application that I use to view my photos: F-Stop.

I had a look in F-Stop settings to check if there’s a specific setting that would override the Screen Timeout /e/ OS setting but didn’t find anything relevant.

And I think I’ve seen that behaviour with other apps as well.

Do you guys have an idea what is this issue due to?

Thank you for your support!

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

That’s a feature. Picture related apps (cameras, galleries) have in many cases an own handling of some screen parameters (switching off after a time period, also brightness). If you don’t want this you must switch this off in the apps you use.

Thank you.
The weird thing is I didn’t find any relevant setting in F-Stop app that could override the /e/ OS screen timeout setting.
So I started a thread on F-Stop app support page.

I never used F-Stop, it has 3 trackers. I use Simple Gallery for viewing pictures which turns screen brightness on maximum when you select a picture for viewing, but it switches off correctly after the in the system configured period. I had once a problem with OpenCamera which lets the screen on by default as long as it’s open. But this app has an option to switch this off.

Thanks for your feedback @irrlicht.
I was already using F-Stop prior to switch to /e/ and I just couldn’t get used to another app :slight_smile: