Signal s'arrête immédiatement après l'ouverture

Bonjour,

Depuis ce matin Signal s’arrête juste après s’être ouvert sur mon FairPhone 4 sous eOS.
Par contre il fonctionne toujours bien sur mon iPad !

Que faire ?

Merci par avance !
Cordialement
Pixef

Bonjour

Vous utilisez quel version de /e OS? J’ai fait une update de Signal ce matin (disponible probablement depuis quelques jours) et je n’ai pas aucun souci. (Sony XZ3 /e OS 15 S)
Est-ce que vous vous souvenez faire quelque chose du particulier depuis le dernier utilisation (reusie) du Signal?
Il faut identifier la modification entrenant ce comportement. Signal “s’eteint” sans aucune erreur?

Bonsoir,

Ma version d’eOS est : 1.15-s-20230913330639-stable-FP4

Je n’ai rien fait de particulier sur Signal, sinon l’installer sur le iPhone de mon épouse.

Signal s’éteint sans message d’erreur.
Si j’essaie de le relancer une deuxième fois j’ai seulement cette notification : « Signal s’arrête systématiquement » puis j’ai le choix entre « info sur l’appli » et « Fermer l’application »

Je trouve ça très bizarre et surtout très embêtant car je me sers souvent de cette application.
La version de Signal est la 6.35.3
Je l’ai mise à jour après ces incidents mais cela n’a rien changé.

Je crains de devoir la supprimer pour la réinstaller car je perdrai toutes mes conversations antérieures.

Cordialement,
Pixef

Bonjour

Desolee pour le reponse tardive. J’utilise 6.34.5 .
J’ai cherche des solutions et je n’ai pas trouve grand chose.

Vous pouvez essayer obtenir le journal des erreurs comme ca (j’espere que vous comprenez un peu d’anglais):
https://www.reddit.com/r/signal/comments/quwx29/is_there_a_way_to_get_debug_logs_if_app_wont_open/

et puis l’envoyer au Signal support et aussi le mettre ici pour qu’on peut regarder les problemes.

Bon chance!

This topic was automatically closed after 180 days. New replies are no longer allowed.