[Solved] DNS really stubborn


(translation of french post)

Édith tells how solve, back page.

I’ve just upgraded my Moto E 2015 surnia from e-0.7-n to e-0.9-n (still UNOFFICIAL). Among the first config’ I adopted a NDF DNS to remove gg’s ones.

In Settings > Wireless & Network > More > DNS:

  • I’ve disabled the network DNS,
  • tucked in the NDF’s, okay.

In Wifi > Change Network :

  • entered password,
  • changed DHCP to Static,
  • not touched the IP addresses,
  • entered DNS1 FDN and DNS2

The ‘Save’ button remains grayed out, I only have ‘Cancel’ and the DNS remains both gg’s :rage: :rage: :rage:

I hadn’t had the slightest problem with e-0.7, now I’ve been looking for a while but can’t find how to solve.


Édith :

In fact, when I started again this morning I noticed that the “Save” button gets gray when I switch from DHCP to Static. Then I tried to re-enter the IP address, grayed out but still readable, and “Save” reappeared (as well as the gateway IP). End of procedure (DNS IP entry) and it works…

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone