[SOLVED] Help, my /e/ has google!?

My s7 edge bought from e store lost imei, and i install lineage os 16 based on android 9
Today i see the unofficial e/ build for s7 edge based on pie and i tried to install
If i wipe data it stuck on e initial screen and dont start
If i dont wipe data it works
But has some google service
See the screenshots

It is the rom that has google?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

nope. That’s MirgroG. It has the same name as goolag play services, because other apps are ‘looking’ for goolag play services.

So, everything is fine.

1 Like

Ok thanks harvey :grinning: i will enjoy e again

1 Like

Indeed it’s not normal, did you install the GApps when you installed LineageOS ?
If yes, maybe you havent wiped data.

I suggest to wipe everything in TWRP (Wipe > Advanced Wipe > select dalvik/cache, data, cache, system, internal storage > swipe to wipe).

Then reinstall the unofficial build and see if the google play services are still here.

If i wipe data and install e it wont start the phone, yes lineage os has gapps
I will try again later

Why ?

That’s the reason you still have them.

1 Like

I dont know why but stuck on initial splashscreen on e and didnt start
I will try again later to wipe the specific data you suggest thanks

It will work (if it doesn’t, we will do something different, but at the end, it will work :slight_smile:).

I am sorry 10 minutes stuck on splashscreen

Here is what you are going to do if nothing changes after 15 minutes :

TWRP > Wipe > Advanced Wipe > select data > Resize or Change File System > Change File System > select ext3 > swipe to confirm.
Re-do the same thing but select ext4 instead of ext3.

Now the data partition has been formatted (and not only wiped).

Reboot (normally it’s not needed to reinstall the system) and see.


I did it google disappeared buy i have to install lineage os 16 without gapps and than e

Yes it was my 4th solution.

The 3rd one would have been to re-intall the stock ROM and /e/ again.

I hope you won’t have issues due to this very dirty flash.


Thanks for the support this is a great community


hi @carlopix flashing devices is really fun :smile: I learned everything from scratch in about 10 months that I know
Hope you can get it to work properly

1 Like

Thanks :grin: i enjoy flashing

1 Like