[SOLVED] Installed the dev version accidentally


This is my first post in the forum. So first of all hello to everybody and a big thanks to /e/ Foundation and all the devs and people involved in making /e/.

This has been my first time ever flashing my phone. I had a bit of a trouble with the TWRP installation in the easy installer but using ODIN I got it installed and could flash /e/ into my phone (Galaxy S8).

Now I just realized that I had accidentally downloaded the dev version. It has all been working rather well apart from having troubles to update and install apps In Apps which actually worked initially but has stopped working since a couple of days back.

I wonder if the dev version could cause any issues in the future. I have configured the phone exactly as I like it and would rather not reinstall /e/. Looking forward your advice.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

The dev build is the standard version which goes out to all users. You can check out the different build types here. If the build is working well on your device then there is nothing to worry. Future builds will be delivered OTA to your device.

1 Like

Thanks @Manoj for your reply and pointing out the document!
I appreciate it. I was so excited for the prospect of installing /e/ so I just went ahead without reading all the documentations out there.

Now that things are up and running, I’ll have to take my time to go through them.

As mentioned before everything is running smoothly on this Galaxy S8. My only gripe is installing/updating apps using Apps. Strange thing that it just stopped working from one day to another. Would you recommend using an alternative app store like Aurora? Anything I could do to troubleshoot? I would actually prefer using the default one.

If the application you want is not showing up on Apps then you should install Aurora Store. That would be the best alternative.

1 Like

I’ll be following your advice. Thank you so much for you support!