[SOLVED] LG G3 don't start after install /e/

Hi everyone
I have installed /e/ on my LG G3 by following the explanations “Install /e/ on a LG G3 (International) - “d 855”” but /e/ don’t start on my device.
I see a large “e” on the screen and a dot which go up and down indefinitely and nothing else works…
I have to get out the battery to stop the device.
During the Sideload of /e/ .zip package, I got 2 “E:unknown command [log]” but at the end of ADB Sideload the message was : “ADB Sideload Complet Successful”.
Could you help me please ?
Have a nice day.
Michel

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Hi, @Mishou83!
Do you have a custom recovery (TWRP)?
Its seems you didnt clear cache , data , system before flashing new rom to your device (

Thanks for reply.
Yes I have a TWRP and I did exec “Format Data” and wipe “Cache and System partitions” as described in “Installing /e/ from custom recovery” of "Install /e/ on a LG G3 (International) - d855” from “/e/ documentation”.

Why are you using TWRP v2.8.7.0 and not the current version of twrp-3.3.1-0-d855?

Which stockROM version is your starting point: Android 5 or 6?

When in TWRP your device should shown in PV file manager.
push or copy/past the eOS.zip from PC to your device internal storage.
flash eOS.zip via TWRP ‘install’ menu section

Thanks.
I had already tried this procedure which didn’t work.
I have tried again this morning but without the re-installation of root before reboot…
And now it is OK ! Thanks !
I go discover /e/

excellent surprise !
all works very well and my battery has never been as little used.
thanks to the team

1 Like