[SOLVED] Update went wrong

Hello Forummembers,

A few weeks ago I bought a Fairphone 3 with preinstalled / e / OS.

At that time my internet connection was only my home wifi.

I found an update, in the updater, and I think that the installation end up without problems.

Later on I find a new update and now I had the possibility for an OTA update.

When I pushed the download button I got a message to control my internet connection?

Because my wifi was ok, I decided to start download with OTA. So far so good.

After “installation” I made a mistake by putting the phone off and on again.

For now my problem is that the update is still in the updater and I could not download again.

Because when I pushed the download button or the curved arrow I got the following messages:

  1. cannot control for updates;

  2. control you internet connection and try again.

I hope somebody can help me to solve this problem.

Regards, Huib

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

try flashing the update manually with TWRP. the .zip file is located under system/lineageOS_updates (normally).
Or you can try deleting the update in the updater. I’m not sure but there must be an option to delete it.

Hello Harvey186

Although I am a Linux user for many years, the smartphone is complete new for me.

This is my first smartphone so I had to find my way in the system.

Thanks for your reply.


I am a happy old guy because I solved my update problem.