Spreadsheet "read-only" in phone directory

When I create a spreadsheet via the web interface, I can see it in the files directory as a spreadsheet file, but when I attempt to open it from the phone, I get the message “This file is read-only. Saving is disabled.” The file is then closed without opening. The spreadsheet works fine in the web app, but I can’t open it in the phone “Files” app.

I’ve tried tinkering around with the sharing permissions on the web interface, and the spreadsheet file is showing shared as “editable.” Not sure what else I need to do to make it so that I can open it from the phone.


Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

same issue, I tried to open the same document in the murena cloud from my computer, and it was successful. But from the phone, there is a bug or something else

The Murena eCloud by default will use the OnlyOffice app to create and edit a spreadsheet.

The device by default has LibreOffice Viewer.

A viewer has no editing capability.

Personally I have had no need to edit a spreadsheet on a phone so I have never tested an Android spreadsheet editing app, but they are available and might be worth trying in case this is the main issue.

Ok thank you very much Aibd, it solves the issue for me !