Stellarium latest update crashes

The latest version in the app store (1.8.0) fails for me on opening with a fatal error message. The previous version (1.7.6) worked fine.
I tried uninstalling and then installing the latest version but same error.
I’ve installed v 1.7.6 from APKPure and that works, so no major problem currently - just the daily minor annoyance of it appearing in update notifications.
There’s no suggestion on the playstore that others there have this problem so wonder if anyone is using v1.8.0 OK on /e/?
Fairphone 3+, e/os/ pre-installed.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

This appears to have been an issue with updating / reinstalling through the app store, not the app itself.
I’ve now successfully installed v1.8.0 by uninstalling, restarting my phone, then installing this latest version from APKPure.
Will have to see what happens on next update.

This topic was automatically closed after 60 days. New replies are no longer allowed.