Strange cloud behaviors: names locked, can't move some files, can't delete others


For a few days now I’ve been having problems with my /e/ cloud (I belong to the premium-64GB group). Although I also access from my mobile, I use Nextcloud mainly on Windows, and I have a quite active use of small files: I copy, paste, modify, and let them sync automatically with the Windows/Android app… usually in a perfect way.

For the last 3 or 4 days, some folders or files don’t sync correctly (yellow or red icon pops up), and I’ve tried changing folders, deleting them, copying them again… and I get continuous errors. Some copy, some don’t. I thought it was better to try to make the modifications directly through the web interface, to avoid possible synchronization errors… but I have the same problems. It shows me a lot of folders or files as locked when I try to move or delete them, or folder names that I used previously and can’t use anymore, etc.

Could this problem be related with the fact that I have almost all the cloud space taken up? I am using 56.4 GB of 64 GB, 88%. I tried emptying the “deleted files” folder from the web browser, in case I was somehow reaching the limit with those files and that generated the conflict… but I still have the same problems, even with very small files, or just empty folders.

On the other hand, I notice that in the /e/ service status page it shows incidents in eCloud (although the last update of this page is from 5 days ago, so I don’t know if this incident is still active…).

Thank you all very much :slight_smile:


As a first step of diagnosis, you may run Nextcloud client in debug mode, using --logdir and --logdebug.
Full documentation here : Advanced Usage — Nextcloud Client Manual 3.4.0 documentation

1 Like

Thanks for your suggestion, but I’m sorry, I don’t know how to do that. I’m not familiar with the command console, and I haven’t even been able to understand the documentation :sweat_smile:

I’ve been working directly from the /e/ cloud web interface these days, modifying files and folders from there. Apparently almost everything works fine, but there are certain names or folders that give me problems (the ones that gave me problems a few days ago). The other day I could not, for example, create a folder with the name “WhatsApp” in a certain directory. Today yes, but it does not allow me to move certain photos from another directory to that one.

It’s strange, maybe I should contact support directly, right? Maybe it has to do with some problem with my Nextcloud instance cache, or something like that? The truth is that I am a user with no technical knowledge, just looking to avoid big tech but still having good online services…

EDIT: I am also having problems, for over a month now, syncing contacts with DAVx⁵ from my Android phone, I don’t know if it is related. Every time it tries to sync it says “HTTP server failure - HTTP 415 Unsupported Media Type”. Previously it worked perfectly for me for months.

Right ! As a premium member, you will get assistance.

Somebody mentioned in another similar thread that there had been intermittent issues with ecloud recently, maybe this was causing the issues for you. If it happens again to you the status of ecloud can be checked here

That might help rule out of ecloud availability is the cause of the problems.

Thank you all. I will try to contact support to see if they can fix the problem :slight_smile:

After several emails with support and different tests, it seems that the problem is solved: as far as I understand, as I have no technical knowledge and sometimes I did not understand very well what we were testing, I think the problem was related to old encryption keys.

I hope this can help someone with a similar problem in the future.

Regards :slight_smile: