Sync with does not work properly

Need help!!
For the third time reporting that does not work properly.
Especially with photo/video sync.
On Fairphone 3 with /e/.
Don’t know what to do, tried every thing I know but can’t fix it.
Please help

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

Me too … :wink:

ecloud.globel works here for me fine, in all ways…
eCloud Services Online Status

System Build?

What do you try exactly? Screenshots? I am in Gigaset GS290 and don’t know something about Fairphone3. So you must give us more Informations…

I can’t with your given Informations…

have a nice day too… :wink:


I am having the same issue on terracube 2. Mine stopped working right after importing my photos from google through the e cloud website. Settings are on to sync photos but they do not sync. I think the camera is saving to a folder that is not synced but I cannot find any option to change it.

The reason I say this is when I first set up the phone (before google photo import) I took a photo and the phone saved it in a folder named “pictures” and that photo got pushed to the cloud. After Google photo transfer the phone now saves to a folder called “OpenCamera” and there is no option to change it.

Update. If I manually move photos to the “pictures” folder. They will sync with the cloud. Is there a way to have the camera save to the propper folder. I cannot find a setting for it anywhere

Thanks for your reply Stefan and Philbo,
The strange thing is that om my wife’s phone ( exactly the same as mine) sync works. As wel from Open Camera as from Pictures.
Now I copied the photo’s/video’s on my phone to Pictures and see what is happening.
On my Phone there you can select in: Camera> Settings> More Camera Settings> chose Location.
Regards, Jan

1 Like

Found out something else. On my phone Photo/Video was safed on SD Card. Now I changed it to Internal Memory. Lets see whats happening.

Thank you that helped!

In my case nothing changed still the 2 photo’s in December '21 are the last ones.
Yesterday took some pictures but no sync.
Removed all Photo/video from Phone and sd card and will try with new ones.

Odd. I changed my default save location to the “pictures” folder and now it seems to be syncing properly for me.

Took new photo Yesterday, no sync.
Don’t know what to do now.

When I look in “Settings”, into “Accounts”, I see, Contacts, Recently contacted but no Photo/Video.
Do I have to create an Account for Photo/Video?

Hehe, Deleted my /e/ account and made a new /e/ account with the same and password and now it works again.
Was there nobody with the same problem???
Hopefully helps this someone else.

This topic was automatically closed after 30 days. New replies are no longer allowed.